<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Whiteside County Highway Dept. prepares for snow storm | wqad.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-primary-gradient-start: #d81f3246;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.11.2.css"></noscript>

<link rel="preload" href="/common.min_6.11.2.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.6.11.2" />
    <link rel="canonical" href="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" />
        <meta itemprop="datePublished" content="7:24 PM CST December 21, 2022" />
        <meta itemprop="dateModified" content="7:24 PM CST December 21, 2022" />
        <meta itemprop="url" content="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996">
        <meta property="og:title" content="Whiteside County Highway Dept. prepares for winter storm">
        <meta property="og:description" content="The department spent more than $100 per ton of salt, compared to last year when they spent just more than $60 dollars per ton.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WQAD/images/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:24 PM CST December 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wqad,weather,severe-weather,news,local" />
        <meta name="twitter:title" content="Whiteside County Highway Dept. prepares for winter storm">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WQAD/images/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WQAD/images/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e/c60881a8-2c9e-432f-a01d-8b4f5dde1e8e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The department spent more than $100 per ton of salt, compared to last year when they spent just more than $60 dollars per ton.">
        <meta name="twitter:domain" content="www.wqad.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="The dept. spent over $100 per ton of salt compared to last year when they spent just more than $60 dollars per ton." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:24 PM CST December 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="526" data-watson-keywords="" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="weather" data-subsection="severe-weather" data-topic="" data-subtopic="" data-content-type="article" data-category="weather" data-market="Moline, MN" data-subcategory="severe-weather" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" data-canonical-url="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" data-asset-id="65a44e4b-1e4c-49fe-8ae6-e3efbd135996" data-article-keywords="severe-weather,weather,news,local,home" data-content-title="Whiteside County Highway Dept. prepares for winter storm" data-content-categories="severe-weather,weather,news,local,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="" data-call-letters="WQAD" data-article-byline="Charles Hart" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Whiteside County Highway Dept. prepares for winter storm" data-video-name="Whiteside County Highway Dept. prepares for winter storm" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Whiteside County Highway Dept. prepares for winter storm" data-cct-story="false" data-platform="desktop" data-full-environment="WQAD" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4022/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4023/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MVTc7RaJotClnrHONvPeFcIvNjs3ufDgX97Umf9QXGm-uZbVZcfH8heYorbb1HxcULtEj3cWdd3BSreGWoh1j7mx8LRr1p7RnaQQVTh1fuc0rhAw4HcPz_m6iFPJxWcuLccnCCzSCroih_IeZBdPT4" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let a=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(a=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(a=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;try{var r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.ok?r.text().then(e=>{i(e)}):window.tegna.log("_abtest","impressionFailed")}catch(e){window.tegna.log("_abtest","impressionErrored")}};for(var n=0;n<e.length;n++)e[n].uuid===a?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=S4T///Uv3lHGXX0KH4J51RrVQmVHAeqogeiRNhk4clBx3Q5xwKwwnQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="526"
         data-primarydomain="wqad.com"
         data-environment-base-url="https://www.wqad.com/"
         data-call-letters="WQAD"
         data-full-environment="WQAD"
         data-twitter-id="wqad"
         data-fban="228741701473378"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="il-davenport-WQAD-B3394_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-elvs-id="25"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wqad/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WQAD/elvs/live.m3u8"
         data-elvs-stream-title="News 8 @ 6:30 p.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="576"data-tealium-id-oneplusx="585"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/weather/severe-weather"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="News 8 Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests &amp; Deals">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/near-me" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                                                    <span class="header__subnav-label">Near Me</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GMQC">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hard Work &amp; Determination">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Zone">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="7ee482de-689a-4efa-9c0e-317992dd50ac">
                            <tegna-variant uuid="c88c393f-e611-444d-81a1-0d5249c13381">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/news/community/salvation-army-quad-cities-red-kettle-campaign-donations-money-goal/526-c75e427d-545c-4f11-b68a-17129e968e0f" aria-label="Read Salvation Army of the Quad Cities needs your help for its red kettle campaign" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army of the Quad Cities needs your help for its red kettle campaign">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Salvation Army of the Quad Cities needs your help for its red kettle campaign" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Salvation Army of the Quad Cities needs your help for its red kettle campaign" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/community/salvation-army-quad-cities-red-kettle-campaign-donations-money-goal/526-c75e427d-545c-4f11-b68a-17129e968e0f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army of the Quad Cities needs your help for its red kettle campaign">Salvation Army of the Quad Cities needs your help for its red kettle campaign</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="ce5ee8ab-0de5-47df-a09b-b34090af3c2f">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/news/community/salvation-army-quad-cities-red-kettle-campaign-donations-money-goal/526-c75e427d-545c-4f11-b68a-17129e968e0f" aria-label="Read Salvation Army of the Quad Cities close to reaching red kettle goal" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army of the Quad Cities close to reaching red kettle goal">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Salvation Army of the Quad Cities close to reaching red kettle goal" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Salvation Army of the Quad Cities close to reaching red kettle goal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/5b597935-6d2b-4ea9-bafe-31800942a4b3/5b597935-6d2b-4ea9-bafe-31800942a4b3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/community/salvation-army-quad-cities-red-kettle-campaign-donations-money-goal/526-c75e427d-545c-4f11-b68a-17129e968e0f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Salvation Army of the Quad Cities close to reaching red kettle goal">Salvation Army of the Quad Cities close to reaching red kettle goal</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="ccc75eff-5d47-4538-a702-04e2cd41e0ec">
                            <tegna-variant uuid="020a2168-6b71-486c-93f6-597a13c6845d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/news/health/your-health/metastatic-breast-cancer-treatment-keeping-pace-survival-rate-climbing/526-ff7d1e07-562c-44a1-88bc-0709409a418d" aria-label="Read Metastatic breast cancer: keeping pace with science" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Metastatic breast cancer: keeping pace with science">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Metastatic breast cancer: keeping pace with science" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Metastatic breast cancer: keeping pace with science" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/health/your-health/metastatic-breast-cancer-treatment-keeping-pace-survival-rate-climbing/526-ff7d1e07-562c-44a1-88bc-0709409a418d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Metastatic breast cancer: keeping pace with science">Metastatic breast cancer: keeping pace with science</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="17af1b97-05b3-49d0-a433-678f4d32a8a7">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/news/health/your-health/metastatic-breast-cancer-treatment-keeping-pace-survival-rate-climbing/526-ff7d1e07-562c-44a1-88bc-0709409a418d" aria-label="Read Researchers race to keep science at pace with metastatic breast cancer" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Researchers race to keep science at pace with metastatic breast cancer">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Researchers race to keep science at pace with metastatic breast cancer" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Researchers race to keep science at pace with metastatic breast cancer" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/d940b8bd-b75c-407a-9fc6-94bc987f5267/d940b8bd-b75c-407a-9fc6-94bc987f5267_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/health/your-health/metastatic-breast-cancer-treatment-keeping-pace-survival-rate-climbing/526-ff7d1e07-562c-44a1-88bc-0709409a418d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Researchers race to keep science at pace with metastatic breast cancer">Researchers race to keep science at pace with metastatic breast cancer</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bridges &amp; Traffic">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Kids">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Three Degree Guarantee">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/article/weather/storm-track-8-university/526-853189c1-8996-4ea2-8698-d368e90e209e" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="StormTrack 8 University">
                                                                    <span class="header__subnav-label">StormTrack 8 University</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/ask-andrew" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ask Andrew">
                                                                    <span class="header__subnav-label">Ask Andrew</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Winter Weather Alerts have been upgraded" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter Weather Alerts have been upgraded">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Winter Weather Alerts have been upgraded" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Winter Weather Alerts have been upgraded" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Winter Weather Alerts have been upgraded">Winter Weather Alerts have been upgraded</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/video/weather/jamess-storm-track-8-forecast/526-0f4a751f-2050-4632-a13f-a9cc43b8bfb9" aria-label="Read James&#x27;s Storm Track 8 Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; James&#x27;s Storm Track 8 Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="James's Storm Track 8 Forecast" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="James's Storm Track 8 Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/58cd4ad9-b344-4f8e-8143-ca3af21234d9/58cd4ad9-b344-4f8e-8143-ca3af21234d9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/video/weather/jamess-storm-track-8-forecast/526-0f4a751f-2050-4632-a13f-a9cc43b8bfb9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; James&#x27;s Storm Track 8 Forecast">James&#x27;s Storm Track 8 Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/wqad.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/weather/severe-weather"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">23&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://brewedtv.com/?fbclid=iwar3yeapwv7srkrpo8dqullunfb38getsxa_dvov_rgwuywbu3pfxaonc9g0">BREWED</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/mealprepmonday">Meal Prep Monday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/elections">Your Voice Your Vote 2022</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/jefferson-awards">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/now-hiring">Now Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-title="Whiteside County Highway Dept. prepares for winter storm"
         data-seo-title="Whiteside County Highway Dept. prepares for snow storm"
         data-abstract="The department spent more than $100 per ton of salt, compared to last year when they spent just more than $60 dollars per ton."
         data-section="weather"
         data-subsection="severe-weather"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-pathname="www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
         data-gpt-network-code="32805352"
         data-categories="severe-weather,weather,news,local,home"
         data-author="Charles Hart"
         data-keywords="severe-weather,weather,news,local,home"
         data-has-video="true"
         data-watson-keywords=""
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Whiteside County Highway Dept. prepares for winter storm"
         data-content-score="100"
         data-tracking-tags="">
            <a class="article__category" href="/section/severe-weather" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Severe Weather">Severe Weather</a>
            <h1 class="article__headline">Whiteside County Highway Dept. prepares for winter storm</h1>
            <div class="article__summary">The department spent more than $100 per ton of salt, compared to last year when they spent just more than $60 dollars per ton.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WQAD/videos/6cd7e107-7cf6-4992-8332-bc37c1871a0f/6cd7e107-7cf6-4992-8332-bc37c1871a0f.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WQAD/images/8a918fb6-844c-45cb-b3e9-2a7658af4f64/8a918fb6-844c-45cb-b3e9-2a7658af4f64_1920x1080.jpg"
             data-title="Whiteside County prepares for winter storm"
             data-description="Whiteside County Highway Department is ready to go for the coming few days, despite smaller staff."
             data-site="526"
             data-id="6cd7e107-7cf6-4992-8332-bc37c1871a0f"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/local/whiteside-county-prepares-for-winter-storm/526-6cd7e107-7cf6-4992-8332-bc37c1871a0f"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,severe-weather,news"
             data-captions="https://video.tegna-media.com/assets/WQAD/videos/6cd7e107-7cf6-4992-8332-bc37c1871a0f/6cd7e107-7cf6-4992-8332-bc37c1871a0f_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="120"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="228741701473378"
             data-sharing-twitter-title="Whiteside County prepares for winter storm"
             data-sharing-twitter-username="wqad"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.tegna-media.com/assets/WQAD/images/8a918fb6-844c-45cb-b3e9-2a7658af4f64/8a918fb6-844c-45cb-b3e9-2a7658af4f64_1920x1080.jpg" alt="Whiteside County Highway Department is ready to go for the coming few days, despite smaller staff." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WQAD/images/8a918fb6-844c-45cb-b3e9-2a7658af4f64/8a918fb6-844c-45cb-b3e9-2a7658af4f64_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Whiteside County prepares for winter storm",
                    "description": "Whiteside County Highway Department is ready to go for the coming few days, despite smaller staff.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WQAD/images/8a918fb6-844c-45cb-b3e9-2a7658af4f64/8a918fb6-844c-45cb-b3e9-2a7658af4f64_1920x1080.jpg",
                    "uploadDate": "12/21/2022 6:21:38 PM",
                    "duration": "120",
                    "contentUrl": "https://www.wqad.com/video/news/local/whiteside-county-prepares-for-winter-storm/526-6cd7e107-7cf6-4992-8332-bc37c1871a0f",
                    "embedUrl": "https://media.wqad.com/embeds/video/responsive/526-6cd7e107-7cf6-4992-8332-bc37c1871a0f/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Charles Hart
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:24 PM CST December 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:24 PM CST December 21, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fweather%2Fsevere-weather%2Fwhiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe%2F526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996&redirect_uri=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fweather%2Fsevere-weather%2Fwhiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe%2F526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Whiteside%20County%20Highway%20Dept.%20prepares%20for%20winter%20storm&url=https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>MORRISON, Illinois — With severe winter weather approaching, Whiteside County Public Works is mapping out its plan to stay ahead of the snow.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://www.whiteside.org/departments/highway.html">Whiteside County Highway Department&nbsp;</a>has 12 maintenance workers ready plow and salt the roads, as well as repair vehicle damage. Despite the smaller staff, Whiteside County Engineer Russ Renner said they're ready to go.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/weather/severe-weather"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're all ready to go," Renner said. "Now it's just a matter of seeing what the storm actually turns out to be."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The department is all stocked up on salt —spending $108 dollars per ton of salt, compared to last season when it spent just more than $60 dollars per ton.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We have straight salt, but we use that sometimes," Renner said. "We also have chips here and then we use a mix of salt and chips, a 50/50 mix."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Renner's advice to drivers is that the more rural the road, the more likely it is to get closed off or difficult to get to.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're going to have guys that are ready to go typically around 4:30-5 in the morning, we'll go out and we'll generally you know, that generally opens things up for people going to work," Renner said.<br><br>"If it starts snowing at all, we're going to start going out and just monitoring it," Renner said. "We'll just have our guys you know, like generally, with 200 miles we're going to have roughly 20 miles per guy."<br><br>The department does not provide 24-hour service but said they make it work as best they can.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>Stay weather aware this week</strong></h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" rel="noreferrer noopener" target="_blank" title="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204"><strong>Latest Forecast</strong></a></li><li><a href="https://www.wqad.com/article/news/local/as-seen-on-tv/watch-wqad-news-8-for-free-on-roku-amazon-fire-tv-stick-and-more/526-5318cb5b-977d-4b44-b43e-30316f7fe2b2" rel="noreferrer noopener" target="_blank" title="https://www.wqad.com/article/news/local/as-seen-on-tv/watch-wqad-news-8-for-free-on-roku-amazon-fire-tv-stick-and-more/526-5318cb5b-977d-4b44-b43e-30316f7fe2b2"><strong>Download Our App</strong></a></li><li><a href="https://www.wqad.com/radar" rel="noreferrer noopener" target="_blank" title="https://www.wqad.com/radar"><strong>Interactive Radar</strong></a></li><li><a href="https://www.wqad.com/closings" rel="noreferrer noopener" target="_blank" title="https://www.wqad.com/closings"><strong>Closings &amp; Delays</strong></a></li><li><a href="https://www.511ia.org/event/IASEG-1653387/@-92.27173,42.30995,8?show=iowaAppIncident,winterDriving,towingProhibitedReports,weatherRadar" rel="noreferrer noopener" target="_blank" title="https://www.511ia.org/event/iaseg-1653387/@-92.27173,42.30995,8?show=iowaappincident,winterdriving,towingprohibitedreports,weatherradar"><strong>Iowa Road Conditions</strong></a></li><li><a href="https://www.gettingaroundillinois.com/winterconditions/" rel="noreferrer noopener" target="_blank" title="https://www.gettingaroundillinois.com/winterconditions/"><strong>Illinois Road Conditions</strong></a></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><!--td {border: 1px solid #cccccc;}br {mso-data-placement:same-cell;}--><!--td {border: 1px solid #cccccc;}br {mso-data-placement:same-cell;}--><strong>► <a href="https://www.wqad.com/article/news/local/as-seen-on-tv/watch-wqad-news-8-for-free-on-roku-amazon-fire-tv-stick-and-more/526-5318cb5b-977d-4b44-b43e-30316f7fe2b2" target="_blank">Download the WQAD News 8 App&nbsp;</a><br>► <a href="https://www.wqad.com/email" target="_blank">Subscribe to our newsletter&nbsp;</a><br>►&nbsp;</strong><a href="https://www.youtube.com/c/Wqadnews8/featured?sub_confirmation=1" target="_blank"><strong>Subscribe to our YouTube channel</strong></a><a href="https://www.youtube.com/c/Wqadnews8/featured?sub_confirmation=1" target="_blank"><strong>&nbsp;</strong></a></p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/life/heartwarming/kewanee-high-school-food-baskets/526-6d5f219c-2f90-4ab6-bdd6-8002a9376b08"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Kewanee High School students giving food baskets to families in need">Kewanee High School students giving food baskets to families in need</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/weather/weather-local/snow-accumulation-wind-temperatures-blizzard-forecast-quad-cities/526-16207480-82b2-4e92-9cd1-3f6780a2789f"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="What to expect during this week&#x27;s winter storm">What to expect during this week&#x27;s winter storm</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/local/quad-cities-winter-storm-2022-road-salt/526-74c6f1b3-10eb-4bad-a0d4-cb1b3cd75bc6"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Salt and the storm: How plow drivers are keeping the Quad Cities roads clear">Salt and the storm: How plow drivers are keeping the Quad Cities roads clear</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><!--td {border: 1px solid #cccccc;}br {mso-data-placement:same-cell;}--><!--td {border: 1px solid #cccccc;}br {mso-data-placement:same-cell;}--><strong><em>Watch more news, weather and sports on News 8's YouTube channel</em></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/mKRIMjXFLKo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Whiteside County Highway Dept. prepares for winter storm",
  "datePublished": "7:24 PM CST December 21, 2022",
  "dateModified": "7:24 PM CST December 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wqad.com/article/weather/severe-weather/whiteside-county-highway-dept-prepares-winter-storm-salt-snowplows-weather-severe/526-65a44e4b-1e4c-49fe-8ae6-e3efbd135996"
  },
  "author": {
    "@type": "Person",
    "name": "Charles Hart"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wqad.com/assets/shared-images/logos/amp/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wqad.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/weather/severe-weather"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/weather/severe-weather&amp;sz=300x250&amp;c=332" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/weather/severe-weather"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/weather/severe-weather&amp;sz=970x250|728x90|1140x286|1x1&amp;c=332" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MVTc7RaJotClnrHONvPeFcIvNjs3ufDgX97Umf9QXGm-uZbVZcfH8heYorbb1HxcULtEj3cWdd3BSreGWoh1j7mx8LRr1p7RnaQQVTh1fuc0rhAw4HcPz_m6iFPJxWcuLccnCCzSCroih_IeZBdPT4" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="News 8 Home" src="/assets/shared-images/logos/wqad.png" width="132" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial_display/weather/severe-weather"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial_display/weather/severe-weather&amp;sz=&amp;c=333" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_interstitial/weather/severe-weather"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
