<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Visitor center to open next to Stonewall Inn in NYC | wqad.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" />
        <meta itemprop="datePublished" content="9:16 AM CDT June 21, 2022" />
        <meta itemprop="dateModified" content="9:16 AM CDT June 21, 2022" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9">
        <meta property="og:title" content="Stonewall visitor center will be dedicated to LGBTQ history">
        <meta property="og:description" content="The Stonewall visitor center will offer in-person and virtual tours, lectures and art displays dedicated to the history of the LGBTQ rights movement.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/c2366dc2-ab81-4834-935d-b927e565fade/c2366dc2-ab81-4834-935d-b927e565fade_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:16 AM CDT June 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wqad,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Stonewall visitor center will be dedicated to LGBTQ history">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/c2366dc2-ab81-4834-935d-b927e565fade/c2366dc2-ab81-4834-935d-b927e565fade_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/c2366dc2-ab81-4834-935d-b927e565fade/c2366dc2-ab81-4834-935d-b927e565fade_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The Stonewall visitor center will offer in-person and virtual tours, lectures and art displays dedicated to the history of the LGBTQ rights movement.">
        <meta name="twitter:domain" content="www.wqad.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="The Stonewall National Monument in 2016 became the first US national monument on LGBTQ history across from the Stonewall Inn in Greenwich Village." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:16 AM CDT June 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="526" data-watson-keywords="Stonewall visitor center,Stonewall Inn,visitor center,Stonewall National Monument Visitor Center,National Park Service" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="nation-world" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" data-canonical-url="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" data-asset-id="ca85fd1d-2888-40bf-98cd-34d9a8a401a9" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Stonewall visitor center will be dedicated to LGBTQ history" data-content-categories="nation-world,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WQAD" data-article-byline="KAREN MATTHEWS (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Stonewall visitor center will be dedicated to LGBTQ history" data-video-name="Stonewall visitor center will be dedicated to LGBTQ history" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Stonewall visitor center will be dedicated to LGBTQ history" data-cct-story="true" data-platform="desktop" data-full-environment="WQAD" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4022/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4023/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8A4ze3f2DQ5DrihFYtBl-Ie6bgMJ7jOwTsKXN2w4jlLVou5yPYdg6BcTgt9bQXyRTSwx40HbhCb3UsULgksUwkinwu9SL1IPgiMccPMIrTKbAF3dEcUJ24y34bx8bY2KWg-xgdV0tmU6KHEGN25fC3w" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=S4T///Uv3lHGXX0KH4J51RrVQmVHAeqogeiRNhk4clBx3Q5xwKwwnQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="526"
         data-primarydomain="wqad.com"
         data-environment-base-url="https://www.wqad.com/"
         data-call-letters="WQAD"
         data-full-environment="WQAD"
         data-twitter-id="wqad"
         data-fban="228741701473378"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="il-davenport-WQAD-B3394_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-elvs-id="25"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wqad/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WQAD/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="576"data-tealium-id-oneplusx="585"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="News 8 Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests &amp; Deals">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GMQC">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hard Work &amp; Determination">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Zone">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/news/local/east-8th-street-park-avenue-stabbing-incident-disturbance-muscatine-iowa/526-d1c820b6-8eb8-4520-9fbc-85e0dd20f6b2" aria-label="Read Police discover stabbing victim in front yard on Muscatine&#x27;s East 8th Street" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Police discover stabbing victim in front yard on Muscatine&#x27;s East 8th Street">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police discover stabbing victim in front yard on Muscatine's East 8th Street" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police discover stabbing victim in front yard on Muscatine's East 8th Street" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/f34550f6-d23e-49ad-96dd-d3db18fc26d3/f34550f6-d23e-49ad-96dd-d3db18fc26d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/local/east-8th-street-park-avenue-stabbing-incident-disturbance-muscatine-iowa/526-d1c820b6-8eb8-4520-9fbc-85e0dd20f6b2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Police discover stabbing victim in front yard on Muscatine&#x27;s East 8th Street">Police discover stabbing victim in front yard on Muscatine&#x27;s East 8th Street</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/entertainment/events/countryside-community-theatre-joseph-and-the-amazing-technicolor-dreamcoat-north-scott-high-school-eldridge/526-23f9f455-947e-45e6-b04e-643df274df5b" aria-label="Read Countryside Community Theatre debuts &#x27;Joseph and the Amazing Technicolor Dreamcoat&#x27; this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Countryside Community Theatre debuts &#x27;Joseph and the Amazing Technicolor Dreamcoat&#x27; this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Countryside Community Theatre debuts 'Joseph and the Amazing Technicolor Dreamcoat' this weekend" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Countryside Community Theatre debuts 'Joseph and the Amazing Technicolor Dreamcoat' this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa/b7e5bb8d-18d2-4223-9b4b-1cd7294984fa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/entertainment/events/countryside-community-theatre-joseph-and-the-amazing-technicolor-dreamcoat-north-scott-high-school-eldridge/526-23f9f455-947e-45e6-b04e-643df274df5b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Countryside Community Theatre debuts &#x27;Joseph and the Amazing Technicolor Dreamcoat&#x27; this weekend">Countryside Community Theatre debuts &#x27;Joseph and the Amazing Technicolor Dreamcoat&#x27; this weekend</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bridges &amp; Traffic">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Kids">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Three Degree Guarantee">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/article/weather/storm-track-8-university/526-853189c1-8996-4ea2-8698-d368e90e209e" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="StormTrack 8 University">
                                                                    <span class="header__subnav-label">StormTrack 8 University</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Heat Advisory Tuesday; Scattered storms by evening" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heat Advisory Tuesday; Scattered storms by evening">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heat Advisory Tuesday; Scattered storms by evening" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heat Advisory Tuesday; Scattered storms by evening" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heat Advisory Tuesday; Scattered storms by evening">Heat Advisory Tuesday; Scattered storms by evening</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/video/weather/morning-quad-cities-weather-tuesday-june-21-2022/526-f3dc1ae6-7300-481e-ae94-3f2806db63e8" aria-label="Read Morning Quad Cities Weather | Tuesday, June 21, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Quad Cities Weather | Tuesday, June 21, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Quad Cities Weather | Tuesday, June 21, 2022" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Quad Cities Weather | Tuesday, June 21, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/97fa3477-5a99-4607-9681-5d6546ce96c3/97fa3477-5a99-4607-9681-5d6546ce96c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/video/weather/morning-quad-cities-weather-tuesday-june-21-2022/526-f3dc1ae6-7300-481e-ae94-3f2806db63e8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Quad Cities Weather | Tuesday, June 21, 2022">Morning Quad Cities Weather | Tuesday, June 21, 2022</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">84&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/article/news/politics/elections/2022-voters-guide-midterm-election-primary-illinois-iowa-deadlines-quad-cities/526-3443a23a-cff0-44a4-98c0-fc1645569af4">Vote 2022</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/ukraine">Ukraine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://brewedtv.com/?fbclid=iwar3yeapwv7srkrpo8dqullunfb38getsxa_dvov_rgwuywbu3pfxaonc9g0">BREWED</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/comingsoon">Coming Soon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/now-hiring">Now Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-title="Stonewall visitor center will be dedicated to LGBTQ history"
         data-seo-title="Visitor center to open next to Stonewall Inn in NYC"
         data-abstract="The Stonewall visitor center will offer in-person and virtual tours, lectures and art displays dedicated to the history of the LGBTQ rights movement."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-pathname="www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="KAREN MATTHEWS (Associated Press)"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Stonewall visitor center,Stonewall Inn,visitor center,Stonewall National Monument Visitor Center,National Park Service"
         data-t1-publisher="aweil@tegna.com"
         data-is-cct="true"
         data-original-headline="Stonewall visitor center will be dedicated to LGBTQ history"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Stonewall visitor center will be dedicated to LGBTQ history</h1>
            <div class="article__summary">The Stonewall visitor center will offer in-person and virtual tours, lectures and art displays dedicated to the history of the LGBTQ rights movement.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/a6579d32-5e23-40b7-b288-8890f221e414/a6579d32-5e23-40b7-b288-8890f221e414.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KUSA/images/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea_1920x1080.jpg"
             data-title="Clela Rorex, who issued nation&#x27;s first same-sex marriage license, dies at 78"
             data-description="Rorex issued marriage licenses to six same-sex couples in Boulder County in 1975, 40 years before same-sex marriage was legalized nationwide."
             data-site="73"
             data-id="a6579d32-5e23-40b7-b288-8890f221e414"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/local/colorado-news/clela-rorex-nations-first-same-sex-marriage-license-dies-78/73-a6579d32-5e23-40b7-b288-8890f221e414"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="colorado-news"
             data-subtopic=""
             data-categories="colorado-news,lgbtq,local,life,news,ott"
             data-captions="https://video.tegna-media.com/assets/KUSA/videos/a6579d32-5e23-40b7-b288-8890f221e414/a6579d32-5e23-40b7-b288-8890f221e414_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="151"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="228741701473378"
             data-sharing-twitter-title="Clela Rorex, who issued nation&#x27;s first same-sex marriage license, dies at 78"
             data-sharing-twitter-username="wqad"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/KUSA/images/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Clela Rorex, who issued nation&#x27;s first same-sex marriage license, dies at 78",
                    "description": "Rorex issued marriage licenses to six same-sex couples in Boulder County in 1975, 40 years before same-sex marriage was legalized nationwide.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KUSA/images/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea/f1d4425d-4361-43ed-bbe6-a43d8f40c9ea_1920x1080.jpg",
                    "uploadDate": "6/20/2022 5:56:36 PM",
                    "duration": "151",
                    "contentUrl": "https://www.wqad.com/video/news/local/colorado-news/clela-rorex-nations-first-same-sex-marriage-license-dies-78/73-a6579d32-5e23-40b7-b288-8890f221e414",
                    "embedUrl": "https://media.wqad.com/embeds/video/responsive/73-a6579d32-5e23-40b7-b288-8890f221e414/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> KAREN MATTHEWS (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:16 AM CDT June 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:16 AM CDT June 21, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fnews%2Fnation-world%2Fstonewall-visitor-center%2F507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9&redirect_uri=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fnews%2Fnation-world%2Fstonewall-visitor-center%2F507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Stonewall%20visitor%20center%20will%20be%20dedicated%20to%20LGBTQ%20history&url=https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — A visitor center dedicated to telling the story of LGBTQ rights movement will open next door to the Stonewall Inn, according to an announcement Tuesday by the nonprofit that will manage the center in partnership with the National Park Service.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The groundbreaking for the <a href="https://www.nps.gov/ston/index.htm">Stonewall National Monument</a> Visitor Center in New York City's Greenwich Village neighborhood will take place Friday, with the center expected to open in summer 2024, said Ann Marie Gothard, board president of Pride Live, an LGBTQ advocacy organization.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The opening of the Stonewall National Monument Visitor Center is a remarkable moment in the history of Stonewall,” Gothard said. “We honor all those who came before us, most especially the queer people fighting for equality at the Stonewall riots.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Stonewall National Monument became the first U.S. national monument dedicated to LGBTQ history when it was&nbsp;<a href="https://www.nps.gov/ston/learn/news.htm">dedicated in 2016</a> across the street from the Stonewall Inn, where patrons fought back against a police raid on June 28, 1969, and helped spark the contemporary LGBTQ rights movement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The&nbsp;<a href="https://apnews.com/article/us-news-ap-top-news-pa-state-wire-new-york-ny-state-wire-5f2159a5120e4833b31683665f9405ca">Stonewall rebellion</a> is commemorated every year with Pride marches in cities across the U.S. and the world.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This year's Pride Month in New York kicked off June 1 with the dedication of a rainbow flag at the Stonewall monument, the first rainbow flag to fly daily on federal land. The ceremony followed a&nbsp;<a href="https://apnews.com/article/78a5c39634404d82bceb2c4d4341ee68">yearslong battle</a> by activists to ensure that a rainbow flag would fly on federal land at the Stonewall monument.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 7.7-acre monument includes the park known Christopher Park, across from the Stonewall, but does not include the Stonewall itself, which is still a bar. The visitor center will be housed in the storefront adjoining the Stonewall, which was part of the bar in 1969.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gothard said that when the national monument was created in 2016 “it became clear that a visitor center was needed.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Stonewall visitor center will offer in-person and virtual tours, lectures and visual arts displays dedicated to the history of the LGBTQ rights movement, Gothard said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although it will be managed by Pride Live, the center will also serve as home base for National Park Service staff members.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As President Biden declared in Title VII, ‘every person should be treated with respect and dignity and should be able to live without fear,’ and the Stonewall National Monument Visitor Center will serve as a place where the LGBTQ community can safely gather to celebrate and commemorate its hard-fought history,” U.S. Interior Secretary Deb Haaland, whose department includes the park service, said in a statement.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Corporations including Google and JPMorgan Chase are providing funding for the center.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s vital to create safe and inclusive spaces for the LGBTQ community, and we are proud to support the opening of the Stonewall National Monument Visitor Center, a space that will memorialize the legacy of Stonewall,” said William Floyd, Google's senior director of public policy.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/lRZMfF-yU-s?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/verify/holiday-verify/pride-month-history-protest-police-brutality-stonewall-1969/536-6985623c-ad56-4131-8c79-c89aa6696ebe" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, Pride Month began as a protest against police brutality">Yes, Pride Month began as a protest against police brutality</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/community/pride-is-a-celebration-with-history-rooted-in-queer-resistance/531-ff1cf816-62bb-4761-9929-82f46a2a1a9d" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Pride is a celebration now, but its history is rooted in queer resistance">Pride is a celebration now, but its history is rooted in queer resistance</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/entertainment/television/brightside/stonewall-riots-fight-for-equality-continues/67-d8fe2052-252e-4d92-8de3-a6478744a161" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;I wanted to be considered an equal citizen&#x27;: 52 years after Stonewall riots, fight for equality continues">&#x27;I wanted to be considered an equal citizen&#x27;: 52 years after Stonewall riots, fight for equality continues</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Stonewall visitor center will be dedicated to LGBTQ history",
  "datePublished": "9:16 AM CDT June 21, 2022",
  "dateModified": "9:16 AM CDT June 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wqad.com/article/news/nation-world/stonewall-visitor-center/507-ca85fd1d-2888-40bf-98cd-34d9a8a401a9"
  },
  "author": {
    "@type": "Person",
    "name": "KAREN MATTHEWS (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wqad.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=531" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=531" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
