<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.6.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lamont Dozier, Motown songwriter-producer, dead at 81 | wqad.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.6.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.6.3.css"></noscript>

<link rel="preload" href="/common.min_6.6.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.6.6.3" />
    <link rel="canonical" href="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" />
        <meta itemprop="datePublished" content="10:34 AM CDT August 9, 2022" />
        <meta itemprop="dateModified" content="10:55 AM CDT August 9, 2022" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5">
        <meta property="og:title" content="Motown legend Lamont Dozier dies at 81">
        <meta property="og:description" content="Dozier was the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced &#x201C;You Can&#x2019;t Hurry Love,&#x201D; &quot;Heat Wave&quot; and many other Motown hits.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:34 AM CDT August 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wqad,news,nation-world,cct-tracking,entertainment-news" />
        <meta name="twitter:title" content="Motown legend Lamont Dozier dies at 81">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="Dozier was the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced &#x201C;You Can&#x2019;t Hurry Love,&#x201D; &quot;Heat Wave&quot; and many other Motown hits.">
        <meta name="twitter:domain" content="www.wqad.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Dozier was the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced &#x201C;You Can&#x2019;t Hurry Love,&#x201D; &quot;Heat Wave&quot; and dozens of other hits." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:34 AM CDT August 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="526" data-watson-keywords="polish of H-D-H,Motown songwriter-producer Lamont Dozier,order H-D-H,Dozier girlfriend,prime of H-D-H" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="nation-world" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" data-canonical-url="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" data-asset-id="1788a093-19bd-4efe-bf7a-a3cf2b500ab5" data-article-keywords="nation-world,cct-tracking,entertainment-news,news" data-content-title="Motown legend Lamont Dozier dies at 81" data-content-categories="nation-world,cct-tracking,entertainment-news,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WQAD" data-article-byline="HILLEL ITALIE (AP National Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Motown legend Lamont Dozier dies at 81" data-video-name="Motown legend Lamont Dozier dies at 81" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Motown songwriter-producer Lamont Dozier dead at 81" data-cct-story="true" data-platform="desktop" data-full-environment="WQAD" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4022/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4023/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GlulJbPnXtMhvbgkO1qJ4eyP2M3AuoOKe9PC3P9VgWSvY6ptNrVIS4cANjp-V7II5-dSnB-rRfmx28EiSLbH6Tn-Shi4RLsHNVG_-FkHv4Zq6wNccJwu1pKyxIvhW5JqTr-Nn23JAzO80oKq-0Yy5Y" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=S4T///Uv3lHGXX0KH4J51RrVQmVHAeqogeiRNhk4clBx3Q5xwKwwnQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="526"
         data-primarydomain="wqad.com"
         data-environment-base-url="https://www.wqad.com/"
         data-call-letters="WQAD"
         data-full-environment="WQAD"
         data-twitter-id="wqad"
         data-fban="228741701473378"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="il-davenport-WQAD-B3394_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-elvs-id="25"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wqad/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WQAD/elvs/live.m3u8"
         data-elvs-stream-title="Good Morning Quad Cities @ 11 a.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="576"data-tealium-id-oneplusx="585"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="News 8 Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests &amp; Deals">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GMQC">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hard Work &amp; Determination">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Zone">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="a351a9e8-9211-4f5d-abc4-503aa3896d1b">
                            <tegna-variant uuid="e742f191-27e3-4563-8913-519bcaa9ca7f">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" aria-label="Read Nonstop no more: Delta &#x27;indefinitely&#x27; suspends service from Moline to Minneapolis this fall" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Nonstop no more: Delta &#x27;indefinitely&#x27; suspends service from Moline to Minneapolis this fall">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nonstop no more: Delta 'indefinitely' suspends service from Moline to Minneapolis this fall" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nonstop no more: Delta 'indefinitely' suspends service from Moline to Minneapolis this fall" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Nonstop no more: Delta &#x27;indefinitely&#x27; suspends service from Moline to Minneapolis this fall">Nonstop no more: Delta &#x27;indefinitely&#x27; suspends service from Moline to Minneapolis this fall</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="294e9d02-91c4-42c3-be94-906f9ab3eaca">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" aria-label="Read Delta to &#x27;indefinitely&#x27; suspend nonstop service from QC International Airport to Minneapolis" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Delta to &#x27;indefinitely&#x27; suspend nonstop service from QC International Airport to Minneapolis">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Delta to 'indefinitely' suspend nonstop service from QC International Airport to Minneapolis" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Delta to 'indefinitely' suspend nonstop service from QC International Airport to Minneapolis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Delta to &#x27;indefinitely&#x27; suspend nonstop service from QC International Airport to Minneapolis">Delta to &#x27;indefinitely&#x27; suspend nonstop service from QC International Airport to Minneapolis</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="5b7e9bda-883b-420c-aa7f-ab03d06ec860">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" aria-label="Read Delta will suspect service from Quad Cities International Airport to Twin Cities this fall" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Delta will suspect service from Quad Cities International Airport to Twin Cities this fall">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Delta will suspect service from Quad Cities International Airport to Twin Cities this fall" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Delta will suspect service from Quad Cities International Airport to Twin Cities this fall" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/ce274a1e-1373-4226-af25-17f1447f7ef5/ce274a1e-1373-4226-af25-17f1447f7ef5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/money/business/quad-cities-international-airport-delta-suspends-service-minneapolis-st-paul/526-81c9916a-ed71-4cd0-b1da-89238e4fe94a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Delta will suspect service from Quad Cities International Airport to Twin Cities this fall">Delta will suspect service from Quad Cities International Airport to Twin Cities this fall</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/news/local/moline-collapsed-ceiling-1970s-workmanship/526-3d6255d2-27aa-44ed-b828-b7aa8c2b7c9f" aria-label="Read Moline family&#x27;s ceiling collapses due to faulty construction; owners encourage checks for houses built in the &#x27;70s" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Moline family&#x27;s ceiling collapses due to faulty construction; owners encourage checks for houses built in the &#x27;70s">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Moline family's ceiling collapses due to faulty construction; owners encourage checks for houses built in the '70s" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Moline family's ceiling collapses due to faulty construction; owners encourage checks for houses built in the '70s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/ba434165-5817-48d5-8e43-ee8586081975/ba434165-5817-48d5-8e43-ee8586081975_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/news/local/moline-collapsed-ceiling-1970s-workmanship/526-3d6255d2-27aa-44ed-b828-b7aa8c2b7c9f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Moline family&#x27;s ceiling collapses due to faulty construction; owners encourage checks for houses built in the &#x27;70s">Moline family&#x27;s ceiling collapses due to faulty construction; owners encourage checks for houses built in the &#x27;70s</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bridges &amp; Traffic">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Kids">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Three Degree Guarantee">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/article/weather/storm-track-8-university/526-853189c1-8996-4ea2-8698-d368e90e209e" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="StormTrack 8 University">
                                                                    <span class="header__subnav-label">StormTrack 8 University</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Break from the heat and humidity continues" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Break from the heat and humidity continues">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Break from the heat and humidity continues" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Break from the heat and humidity continues" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Break from the heat and humidity continues">Break from the heat and humidity continues</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wqad.com/video/weather/morning-quad-cities-weather-tuesday-august-9-2022/526-d4802260-060b-4689-a899-cde84aeeb18d" aria-label="Read Morning Quad Cities Weather | Tuesday, August 9, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Quad Cities Weather | Tuesday, August 9, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Quad Cities Weather | Tuesday, August 9, 2022" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Quad Cities Weather | Tuesday, August 9, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/90d7cae9-2363-4ccc-b483-9975463b78b2/90d7cae9-2363-4ccc-b483-9975463b78b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wqad.com/video/weather/morning-quad-cities-weather-tuesday-august-9-2022/526-d4802260-060b-4689-a899-cde84aeeb18d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morning Quad Cities Weather | Tuesday, August 9, 2022">Morning Quad Cities Weather | Tuesday, August 9, 2022</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/johndeereclassic">John Deere Classic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/article/news/politics/elections/2022-voters-guide-midterm-election-primary-illinois-iowa-deadlines-quad-cities/526-3443a23a-cff0-44a4-98c0-fc1645569af4">Vote 2022</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://brewedtv.com/?fbclid=iwar3yeapwv7srkrpo8dqullunfb38getsxa_dvov_rgwuywbu3pfxaonc9g0">BREWED</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/ukraine">Ukraine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/comingsoon">Coming Soon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/now-hiring">Now Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-title="Motown legend Lamont Dozier dies at 81"
         data-seo-title="Lamont Dozier, Motown songwriter-producer, dead at 81"
         data-abstract="Dozier was the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced &#x201C;You Can&#x2019;t Hurry Love,&#x201D; &quot;Heat Wave&quot; and many other Motown hits."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-pathname="www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,entertainment-news,news"
         data-author="HILLEL ITALIE (AP National Writer)"
         data-keywords="nation-world,cct-tracking,entertainment-news,news"
         data-has-video="true"
         data-watson-keywords="polish of H-D-H,Motown songwriter-producer Lamont Dozier,order H-D-H,Dozier girlfriend,prime of H-D-H"
         data-t1-publisher="aweil@tegna.com"
         data-is-cct="true"
         data-original-headline="Motown songwriter-producer Lamont Dozier dead at 81"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Motown legend Lamont Dozier dies at 81</h1>
            <div class="article__summary">Dozier was the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced “You Can’t Hurry Love,” "Heat Wave" and many other Motown hits.</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/ccca9434-f91f-4141-9492-a63b262e8604/ccca9434-f91f-4141-9492-a63b262e8604.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/818dc744-08d6-4edc-9bff-9863a6ed0164/818dc744-08d6-4edc-9bff-9863a6ed0164_1920x1080.jpg"
             data-title="In memoriam: Those we lost in 2022"
             data-description="The first woman secretary of state, a beloved TV dad, a country music legend and centenarians who served in WWII are some of the people we lost in 2022."
             data-site="507"
             data-id="ccca9434-f91f-4141-9492-a63b262e8604"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/nation-world/saget-poitier-albright-mcgee-hurt-judd-obit-deaths/507-ccca9434-f91f-4141-9492-a63b262e8604"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,news"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/ccca9434-f91f-4141-9492-a63b262e8604/ccca9434-f91f-4141-9492-a63b262e8604_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="90"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="228741701473378"
             data-sharing-twitter-title="In memoriam: Those we lost in 2022"
             data-sharing-twitter-username="wqad"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/CCT/images/818dc744-08d6-4edc-9bff-9863a6ed0164/818dc744-08d6-4edc-9bff-9863a6ed0164_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "In memoriam: Those we lost in 2022",
                    "description": "The first woman secretary of state, a beloved TV dad, a country music legend and centenarians who served in WWII are some of the people we lost in 2022.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/818dc744-08d6-4edc-9bff-9863a6ed0164/818dc744-08d6-4edc-9bff-9863a6ed0164_1920x1080.jpg",
                    "uploadDate": "5/4/2022 5:26:07 PM",
                    "duration": "90",
                    "contentUrl": "https://www.wqad.com/video/news/nation-world/saget-poitier-albright-mcgee-hurt-judd-obit-deaths/507-ccca9434-f91f-4141-9492-a63b262e8604",
                    "embedUrl": "https://media.wqad.com/embeds/video/responsive/507-ccca9434-f91f-4141-9492-a63b262e8604/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> HILLEL ITALIE (AP National Writer)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:34 AM CDT August 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:55 AM CDT August 9, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fnews%2Fnation-world%2Fmotown-songwriter-producer-lamont-dozier-dead%2F507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5&redirect_uri=https%3A%2F%2Fwww.wqad.com%2Farticle%2Fnews%2Fnation-world%2Fmotown-songwriter-producer-lamont-dozier-dead%2F507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Motown%20legend%20Lamont%20Dozier%20dies%20at%2081&url=https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — Lamont Dozier, the middle name of the celebrated Holland-Dozier-Holland team that wrote and produced “You Can’t Hurry Love,” “Heat Wave” and<a href="/article/news/nation-world/national-recording-registry-25-new-songs/507-c0589b8c-c32a-47f6-b5a7-46ae54a3b654"> dozens of other hits and helped make Motown an essential record company</a> of the 1960s and beyond, has died at age 81.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dozier's death was confirmed Tuesday by Paul Lambert, who helped produce the stage musical “The First Wives Club” that Holland-Dozier-Holland wrote for.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Motown’s historic, self-defined rise to the “Sound of Young America,” Holland-Dozier-Holland stood out even compared to such gifted peers as Smokey Robinson, Stevie Wonder and Barrett Strong. Over a four-year period, 1963-67, Dozier and brothers Brian and Eddie Holland crafted more than 25 top 10 songs and mastered the blend of pop and rhythm and blues that allowed the Detroit label, and founder Berry Gordy, to defy boundaries between Black and white music and rival the Beatles on the airwaves.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the Four Tops, they wrote “Baby I Need Your Loving” and “Reach Out (I’ll Be There),” for Martha and the Vandellas they wrote “Heat Wave” and “Jimmy Mack,” for Marvin Gaye “Baby Don’t You Do It” and “How Sweet It Is (To Be Loved by You).” The music lived on through countless soundtracks, samplings and radio airings, in cover versions by the Rolling Stones, Linda Ronstadt, James Taylor and many others and in generations of songwriters and musicians influenced by the Motown sound.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Their structures were simple and direct,” Gerri Hirshey wrote in the Motown history “Nowhere to Run: The Story of Soul Music,” published in 1984. “Sometimes a song barreled to number one on the sheer voice of repetitive hooks, like a fast-food jungle that lurks, subliminally, until it connects with real hunger.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brian Wilson, Ron Wood and Mick Hucknall were among the many musicians offering tributes Tuesday. Carole King, who with then-husband Gerry Goffin was another leading hitmaker of the '60s, tweeted that that “striving to keep up with them made us better songwriters.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The polish of H-D-H was ideally suited for Motown’s signature act, Diana Ross and the Supremes, for whom they wrote 10 No. 1 songs, among them “Where Did Our Love Go,” “Stop! In the Name of Love” and “You Can’t Hurry Love.” Expectations were so high that when “Nothing But Heartaches” failed to make the top 10 in 1965, Gordy sent a company memo demanding that Motown only release chart toppers for the Supremes, an order H-D-H obeyed with “I Hear a Symphony” and several more records.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Holland-Dozier-Holland weren’t above formulas or closely repeating a previous hit, but they worked in various moods and styles: the casual joy of “How Sweet It Is (To Be Loved by You),” the escalating desire of “Heat Wave,” the urgency of “Reach Out (I’ll Be There).” Dozier’s focus was on melody and arrangements, whether the haunting echoes of the Vandellas’ backing vocals on “Nowhere To Run,” flashing lights of guitar that drive the Supremes’ “You Keep Me Hanging On,” or the hypnotic gospel piano on Gaye’s “Can I Get a Witness.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d59a1739-386a-487c-a4d9-ef0fde7b19df/d59a1739-386a-487c-a4d9-ef0fde7b19df_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Singer Diana Ross, second from left, joins songwriters, from left, Lamont Dozier, Brian Holland and Eddie Holland after the writing team was inducted into the Rock and Roll Hall of Fame in New York on Jan. 17, 1990.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“All the songs started out as slow ballads, but when we were in the studio we’d pick up the tempo,” Dozier told the Guardian in 2001. “The songs had to be fast because they were for teenagers - otherwise it would have been more like something for your parents. The emotion was still there, it was just under cover of the optimism that you got from the up-tempo beat.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The prime of H-D-H, and of Motown, ended in 1968 amid questions and legal disputes over royalties and other issues. H-D-H left the label, and neither side would recover. The Four Tops and the Supremes were among the acts who suffered from no longer having their most dependable writers. Meanwhile, H-D-H’s efforts to start their own business fell far short of Motown. The labels Invictus and Hot Wax both faded within a few years, and Dozier would recall with disbelief the Hollands’ turning down such future superstars as Al Green and George Clinton. H-D-H did release several hits, including Freda Payne’s “Band of Gold” and Honey Cone’s “Want Ads.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Holland-Dozier-Holland were inducted into the Songwriters Hall of Fame in 1988 and the Rock and Roll Hall of Fame two years later. On his own, Dozier had a top 20 hit with “Trying to Hold on to My Woman,” helped produce Aretha Franklin’s “Sweet Passion” album and collaborated with Eric Clapton and Hucknall among others. His biggest success was co-writing Phil Collins’ chart-topping “Two Hearts,” from the 1988 movie “Buster,” a mid-tempo, Motown-style ballad that won a Grammy and Golden Globe and received an Oscar nomination.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>H-D-H reunited for a stage production of “The First Wives Club,” which premiered in 2009, but their time back together was brief and unhappy. Dozier and the Hollands clashed often and Dozier dropped out before the show launched. “I can’t see us ever working with Lamont again,” Eddie Holland wrote in “Come and Get These Memories,” a memoir by the Hollands that came out in 2019, the same year Dozier published the memoir “How Sweet It Is.”</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/aab2b16e-afb7-4215-8145-92d7937008c8/aab2b16e-afb7-4215-8145-92d7937008c8_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Songwriter/producer Lamont Dozier appears at the 40th Annual Grammy Awards in New York on Feb. 25, 1998.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dozier acknowledged that his early success conflicted with his family life, but he eventually settled down with Barbara Ullman, who died in 2021 after more than 40 years of marriage. His children included the songwriter-record producer Beau Dozier and composer Paris Ray Dozier.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like so many Motown artists, Dozier was born in Detroit and raised in a family of singers and musicians. He sang in the choir of his Baptist church and his love for words was affirmed by a grade school teacher who, he recalled, liked one of his poems so much she kept it on the blackboard for a month. By the late 1950s, he was a professional singer and eventually signed with Motown, where he first worked with Brian Holland, and then Eddie Holland, who wrote most of the lyrics.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some of Motown’s biggest hits and catchiest phrases originated from Dozier’s domestic life. He remembered his grandfather’s addressing women as “Sugar pie, honey bunch,” the opening words and ongoing refrain of the Four Tops’ “I Can’t Help Myself (Sugar Pie, Honey Bunch)." The Four Tops hit “Bernadette” was inspired by all three songwriters having troubles with women named Bernadette, while an argument with another Dozier girlfriend helped inspire a Supremes favorite.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“She was pretty heated up because I was quite the ladies’ man at that time and I’d been cheating on her,” Dozier told the Guardian. “So she started telling me off and swinging at me until I said, ‘Stop! In the name of love!’ And as soon as I’d said it I heard a cash register in my head and laughed. My girlfriend didn’t think it was very amusing: we broke up. The only ones who were happy about it were the Supremes.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/7rz3xUXYSt0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/nation-world/olivia-newton-john-dead-at-73/507-5ceb88ee-47f2-4504-94d8-80bec00a069f" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="&#x2018;Grease&#x2019; star Olivia Newton-John dead at 73">&#x2018;Grease&#x2019; star Olivia Newton-John dead at 73</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/nation-world/actress-mary-alice-dies/507-ad1a51a4-1997-4af6-97fc-b9e43bc64eb6" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Mary Alice, &#x2018;A Different World&#x2019; &amp; &#x2018;Matrix Revolutions&#x2019; actress, dies">Mary Alice, &#x2018;A Different World&#x2019; &amp; &#x2018;Matrix Revolutions&#x2019; actress, dies</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wqad.com/article/news/nation-world/tony-dow-wally-cleaver-on-leave-it-to-beaver-dies-at-77/507-68b15ae8-4b28-4410-bfdc-18dc95f85596" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Tony Dow, &#x27;Leave it to Beaver&#x27; star, dead at 77 after premature announcement">Tony Dow, &#x27;Leave it to Beaver&#x27; star, dead at 77 after premature announcement</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Motown legend Lamont Dozier dies at 81",
  "datePublished": "10:34 AM CDT August 9, 2022",
  "dateModified": "10:55 AM CDT August 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wqad.com/article/news/nation-world/motown-songwriter-producer-lamont-dozier-dead/507-1788a093-19bd-4efe-bf7a-a3cf2b500ab5"
  },
  "author": {
    "@type": "Person",
    "name": "HILLEL ITALIE (AP National Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/wqad/web/js/widget.js"
     data-widget-id="WI_cl26n8d6e000c0ys1ivbxwk92"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wqad.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=921" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=922" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8GlulJbPnXtMhvbgkO1qJ4eyP2M3AuoOKe9PC3P9VgWSvY6ptNrVIS4cANjp-V7II5-dSnB-rRfmx28EiSLbH6Tn-Shi4RLsHNVG_-FkHv4Zq6wNccJwu1pKyxIvhW5JqTr-Nn23JAzO80oKq-0Yy5Y" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="News 8 Home" src="/assets/shared-images/logos/wqad.png" width="132" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=922" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.6.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
