<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>AP men&#x27;s college player of the year: Iowa&#x27;s Luka Garza | wqad.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" />
        <link rel="alternate" href="https://www.wqad.com/mobile/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" />
                    <link rel="amphtml" href="https://www.wqad.com/amp/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" />
        <meta itemprop="datePublished" content="4/1/2021 8:30:29 PM" />
        <meta itemprop="dateModified" content="4/1/2021 8:30:29 PM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
        <meta property="og:title" content="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year">
        <meta property="og:description" content="Garza finished his career as Iowa&#x27;s all-time leading scorer. He credits much of his success to meditation.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/1/2021 8:30:29 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="Garza finished his career as Iowa&#x27;s all-time leading scorer. He credits much of his success to meditation.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Garza ranked second nationally by averaging 24.1 points with 8.7 rebounds and ended his college career as Iowa&#x27;s all-time leading scorer." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/1/2021 8:30:29 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="nation-world" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" data-canonical-url="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" data-asset-id="992b3139-fa77-445c-9e8b-a0374f478b8e" data-article-keywords="nation-world,march-madness,cct-tracking,news" data-content-title="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year" data-content-categories="nation-world,march-madness,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="WQAD" data-article-byline="AARON BEARD (AP Basketball Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year" data-item-number="1" data-original-headline="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=S4T///Uv3lHGXX0KH4J51RrVQmVHAeqogeiRNhk4clBx3Q5xwKwwnQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="992b3139-fa77-445c-9e8b-a0374f478b8e" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0"  data-targeting-url="https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/davenport-man-charged-in-mothers-death/526-58607ea5-e889-476a-813f-4a1807a0a47f" aria-label="Read Davenport man pleads not guilty to charges in mother&#x27;s death">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Davenport man pleads not guilty to charges in mother's death" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Davenport man pleads not guilty to charges in mother's death" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/ef8af419-3f95-49df-a9c4-8ffaac17de3b/ef8af419-3f95-49df-a9c4-8ffaac17de3b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/davenport-man-charged-in-mothers-death/526-58607ea5-e889-476a-813f-4a1807a0a47f">Davenport man pleads not guilty to charges in mother&#x27;s death</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/quad-cities-community-is-remembering-breasia-terrell/526-ba0074a3-35e9-492c-864d-f4066fd69ff4" aria-label="Read How the Quad Cities community is remembering Breasia Terrell">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How the Quad Cities community is remembering Breasia Terrell" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How the Quad Cities community is remembering Breasia Terrell" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/52d2203e-6815-44a3-86f0-e90d9d6c5ed9/52d2203e-6815-44a3-86f0-e90d9d6c5ed9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/quad-cities-community-is-remembering-breasia-terrell/526-ba0074a3-35e9-492c-864d-f4066fd69ff4">How the Quad Cities community is remembering Breasia Terrell</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/article/weather/storm-track-8-university/526-853189c1-8996-4ea2-8698-d368e90e209e" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">StormTrack 8 University</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/parisians-enjoy-a-taste-of-summer-to-close-march/607-f3ea0606-56ee-4dbc-9265-00d8f6f5d25d" aria-label="Read Parisians enjoy a taste of summer to close March">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Parisians enjoy a taste of summer to close March" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Parisians enjoy a taste of summer to close March" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/f1045251-2eb8-4273-86d6-adc7691f38a5/f1045251-2eb8-4273-86d6-adc7691f38a5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/parisians-enjoy-a-taste-of-summer-to-close-march/607-f3ea0606-56ee-4dbc-9265-00d8f6f5d25d">Parisians enjoy a taste of summer to close March</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Dramatic warm-up still on track for Easter Weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Dramatic warm-up still on track for Easter Weekend" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Dramatic warm-up still on track for Easter Weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204">Dramatic warm-up still on track for Easter Weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">The Score</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Real-Time Scores</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/mlb-opening-day-2021/507-65255a9a-4cf5-42d1-a9cf-91a8eadb3191" aria-label="Read MLB Opening Day brings stars, hope and crowds">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="MLB Opening Day brings stars, hope and crowds" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="MLB Opening Day brings stars, hope and crowds" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/c24f21fa-9946-483c-8b93-ccedb4ef6982/c24f21fa-9946-483c-8b93-ccedb4ef6982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mlb-opening-day-2021/507-65255a9a-4cf5-42d1-a9cf-91a8eadb3191">MLB Opening Day brings stars, hope and crowds</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/the-score-sunday-rock-island-basketball-coach-thom-sigel-retires/526-fd026411-ed9e-473f-ad31-f878e3d10f7d" aria-label="Read The Score Sunday: Rock Island basketball Coach Thom Sigel retires">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The Score Sunday: Rock Island basketball Coach Thom Sigel retires" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The Score Sunday: Rock Island basketball Coach Thom Sigel retires" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/2a4de0ee-43b4-44ea-a584-89a10678467c/2a4de0ee-43b4-44ea-a584-89a10678467c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/the-score-sunday-rock-island-basketball-coach-thom-sigel-retires/526-fd026411-ed9e-473f-ad31-f878e3d10f7d">The Score Sunday: Rock Island basketball Coach Thom Sigel retires</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Brewed</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">MyTV 8-3</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Dramatic warm-up still on track for Easter Weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Dramatic warm-up still on track for Easter Weekend" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Dramatic warm-up still on track for Easter Weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/70b0a693-770f-4f87-94d1-7db88940ae4a/70b0a693-770f-4f87-94d1-7db88940ae4a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204">Dramatic warm-up still on track for Easter Weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-trial-police-video-cup-foods-george-floyd-minneapolis/89-ff17e42f-0137-4f54-a611-dd8d8b64a0bc" aria-label="Read Live: Jury hears Chauvin phone call with supervisor after ambulance carries Floyd away">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live: Jury hears Chauvin phone call with supervisor after ambulance carries Floyd away" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live: Jury hears Chauvin phone call with supervisor after ambulance carries Floyd away" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_360x203.png" data-srcset="https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_16x9.png 16w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_140x79.png 140w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_360x203.png 360w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_540x304.png 540w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_750x422.png 750w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_1140x641.png 1140w, https://media.tegna-media.com/assets/KARE/images/417718ba-83f7-423d-a588-f460a7ec770e/417718ba-83f7-423d-a588-f460a7ec770e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-trial-police-video-cup-foods-george-floyd-minneapolis/89-ff17e42f-0137-4f54-a611-dd8d8b64a0bc">Live: Jury hears Chauvin phone call with supervisor after ambulance carries Floyd away</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">43&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-information/526-34faa231-ca40-4712-9827-00ec79a70678">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/section/lets-move-qc">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="992b3139-fa77-445c-9e8b-a0374f478b8e"
         data-title="Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year"
         data-seo-title="AP men&#x27;s college player of the year: Iowa&#x27;s Luka Garza"
         data-abstract="Garza finished his career as Iowa&#x27;s all-time leading scorer. He credits much of his success to meditation."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, march-madness, cct-tracking, news"
         data-author="AARON BEARD (AP Basketball Writer)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;march-madness&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Iowa&#x27;s Luka Garza named AP men&#x27;s college player of the year</h1>
    <div class="article__summary">Garza finished his career as Iowa's all-time leading scorer. He credits much of his success to meditation.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WOI/videos/f3a93d5a-769a-499d-a795-4cc23aa0cdca/f3a93d5a-769a-499d-a795-4cc23aa0cdca.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WOI/images/ef501a97-408d-4bd4-bc50-af8c77a6a92e/ef501a97-408d-4bd4-bc50-af8c77a6a92e_1920x1080.jpg"
             data-title="Garza, McCaffery react to loss to Oregon in NCAA Tournament"
             data-description="Iowa finished the year with a 22-9 record after a 95-80 loss Monday to Oregon."
             data-site="524"
             data-id="f3a93d5a-769a-499d-a795-4cc23aa0cdca"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/sports/local-sports/luka-garza-fran-mccaffery-post-game-interview-oregon-loss-ncaa-tournament-iowa-hawkeyes/524-f3a93d5a-769a-499d-a795-4cc23aa0cdca"
             data-origin="upload"
             data-section="sports"
             data-subsection="local-sports"
             data-subcategory="local-sports"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WOI/videos/f3a93d5a-769a-499d-a795-4cc23aa0cdca/f3a93d5a-769a-499d-a795-4cc23aa0cdca_vtt.vtt"
             data-related-playlist-id="YKSkcVib"
             data-related-media-id="2XLXJoRq"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="186"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WOI/images/ef501a97-408d-4bd4-bc50-af8c77a6a92e/ef501a97-408d-4bd4-bc50-af8c77a6a92e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Garza, McCaffery react to loss to Oregon in NCAA Tournament",
                    "description": "Iowa finished the year with a 22-9 record after a 95-80 loss Monday to Oregon.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WOI/images/ef501a97-408d-4bd4-bc50-af8c77a6a92e/ef501a97-408d-4bd4-bc50-af8c77a6a92e_1920x1080.jpg",
                    "uploadDate": "3/22/2021 9:52:18 PM",
                    "duration": "186",
                    "contentUrl": "https://www.wqad.com/video/sports/local-sports/luka-garza-fran-mccaffery-post-game-interview-oregon-loss-ncaa-tournament-iowa-hawkeyes/524-f3a93d5a-769a-499d-a795-4cc23aa0cdca",
                    "embedUrl": "https://media.wqad.com/embeds/video/f3a93d5a-769a-499d-a795-4cc23aa0cdca/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> AARON BEARD (AP Basketball Writer)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:30 PM CDT April 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:30 PM CDT April 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e&redirect_uri=https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Iowa&#x27;s%20Luka%20Garza%20named%20AP%20men&#x27;s%20college%20player%20of%20the%20year&url=https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>INDIANAPOLIS — Luka Garza knew what everyone expected before returning for a final run as Iowa’s unquestioned star.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pressure? Garza felt it, all right, enough to know his mental health required the same attention as his game.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I needed meditation to lean on, to be able to mainly just go out there and be myself and not worry about anything else," Garza said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That best explains why the 6-foot-11, 265-pound senior is The Associated Press men’s college basketball national player of the year after finishing second last season. He was the runaway choice for the award announced Thursday, receiving 50 of 63 votes from&nbsp;<a href="https://apnews.com/hub/ap-top-25-college-basketball-poll">AP Top 25</a> voters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ayo Dosunmu, who led Illinois to the Big Ten Tournament title and a No. 1 NCAA seed, was second with six votes, followed by Oklahoma State freshman Cade Cunningham with three. Gonzaga’s Corey Kispert and Baylor’s Jared Butler each earned two votes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Garza ranked second nationally by averaging 24.1 points with 8.7 rebounds. He improved shooting percentages across the board – including going from 36% on 3-pointers last year to 44% – and his assist-to-turnover ratio after working on passing ahead of double- and triple-teams he knew would come all season long.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Garza led the Hawkeyes to a No. 2 seed in the NCAA Tournament, then accounted for nearly half their points (36 of 80) in a second-round upset loss to Oregon. The native of Washington, D.C., finished as the career scoring leader (2,306) at Iowa, which will retire his No. 55 jersey.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We may never see another one like him,” coach Fran McCaffery said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sure, he had the big numbers and helped the Hawkeyes spend nearly the entire season in the top 10 nationally. But Garza figures the daily ritual of resetting his mind while focusing on something as simple as his breathing led to all of that — particularly in a season altered by the COVID-19 pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“You had to be in your house quarantined, going to the gym, going home,” Garza said. “There’s no distraction. If you play a bad game, that’s all you’re thinking about. So you need to be in a healthy mental space or you would just let it eat at you – especially a person like me who thinks as much as I do.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I needed it to be a daily thing because I faced this anxiety every single day. It definitely became something that helped me out a lot and contributed to my being able to be there and be in the moment every single game and every single day.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Garza was second to Dayton’s Obi Toppin for last year’s award. It was during that season that he began gameday meditation at the suggestion of his father, a former player at Idaho.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8bf9dad5-9e5d-4576-ade5-41ac538a7d66/8bf9dad5-9e5d-4576-ade5-41ac538a7d66_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Iowa center Luka Garza (55) drives to the basket against Michigan State forward Marcus Bingham Jr., right, during the second half of an NCAA college basketball game in Iowa City, Iowa, in this Tuesday, Feb. 2, 2021, file photo.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As Frank Garza put it: “It’s worth taking the mind to the gym.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Every player deals with that performance anxiety and overthinking, so he was not immune to it,” the elder Garza said. “But what happened as the stakes got higher, and the performance requirement was higher, the pressure becomes at the same level. And if you’re not dealing with it, that will consume you. That will eat you alive.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a senior, Garza moved to daily meditation, typically 20 to 25 minutes via Zoom with his father and Frank’s business partner, GuruGanesha Khalsa. Pregame sessions sometimes included some teammates, and Luka also used the Calm meditation-and-sleep phone app.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I got to a point where I was waking up and I did a meditation every single day throughout the season because it was a daily thing that I was dealing with,” he said. “I’d turn on the TV and my name was being talked about. I needed to be able to just focus on what I wanted to accomplish as a team.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c491ac50-0ce3-44b2-a112-3a08b427f5a6/c491ac50-0ce3-44b2-a112-3a08b427f5a6_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this photo provided by the University of Iowa, Iowa NCAA college basketball center Luka Garza (55) holds the 2021 AP Player of the Year trophy on Wednesday, March 31, 2021, at Carver-Hawkeye Arena in Iowa City, Iowa</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/ncaa/iowa-hawkeyes/luka-garza-big-ten-conference-mens-basketball-player-of-the-year-juwan-howard-coach-of-the-year/524-ccd17438-f4fe-4b17-8c10-b9c20b67e242">Garza repeats as Big Ten player of year; Howard top coach</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/ncaa/iowa-hawkeyes/luka-garza-21-points-wisconsin-77-73-number-55-retired-carver-hawkeye-arena/524-6aedd731-fa44-45a2-bcfa-1b098ad9359c">Hawkeyes retire No. 55 following Garza's 21 points as No. 5 Iowa tops No. 25 Wisconsin 77-73</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some of that bled into games, too, with Garza practicing breathing exercises before free throws or during timeouts.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He's sticking with meditation, too, as he pursues an NBA career. He has all the proof he needs that it can work.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There's a lot of things in life that you want to happen or want to go better than they are and everything like that," he said. "So it's going to hit somebody at some point, and it's just a very useful tool for really anybody.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FHx8RZj4cBus&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DHx8RZj4cBus&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FHx8RZj4cBus%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Iowa's Luka Garza named AP men's college player of the year",
  "datePublished": "3:30 PM CDT April 1, 2021",
  "dateModified": "3:30 PM CDT April 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wqad.com/article/news/nation-world/iowas-luka-garza-ap-mens-college-player-of-the-year/507-992b3139-fa77-445c-9e8b-a0374f478b8e"
  },
  "author": {
    "@type": "Person",
    "name": "AARON BEARD (AP Basketball Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=892" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=892" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>