<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Facebook launches voting info hub, will label all voting posts | wqad.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.7.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.13"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.13" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.7.13" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" />
                <link rel="amphtml" href="https://www.wqad.com/amp/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" />
        <meta itemprop="datePublished" content="8/13/2020 8:43:08 AM" />
        <meta itemprop="dateModified" content="8/13/2020 8:44:40 AM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
        <meta property="og:title" content="Facebook to start adding labels to all US posts about voting">
        <meta property="og:description" content="Facebook will now start labeling all posts in the U.S. about voting to direct users to official information about the upcoming elections.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/13/2020 8:43:08 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Facebook to start adding labels to all US posts about voting">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="Facebook will now start labeling all posts in the U.S. about voting to direct users to official information about the upcoming elections.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Last month, Facebook began applying voting info labels to posts about the voting process by federal politicians. Now it&#x27;s expanding that to everyone in the U.S." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/13/2020 8:43:08 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="nation-world" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" data-canonical-url="https://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" data-asset-id="96fcfad2-8eab-467d-8c4f-54ac5b7b3668" data-article-keywords="nation-world,cct-tracking,national-politics,tech,news" data-content-title="Facebook to start adding labels to all US posts about voting" data-content-categories="nation-world,cct-tracking,national-politics,tech,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="WQAD" data-article-byline="BARBARA ORTUTAY (AP Technology Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Facebook beefs up anti-misinformation efforts ahead of US election" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="96fcfad2-8eab-467d-8c4f-54ac5b7b3668" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nearly-every-acre-is-affected-august-storms-damage-iowa-farmers-fields/526-eac9bae1-e36e-4874-80b0-7ddf81cafa72" aria-label="Read &quot;Nearly every acre is affected&quot; August storms damage Iowa farmers fields">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nearly-every-acre-is-affected-august-storms-damage-iowa-farmers-fields/526-eac9bae1-e36e-4874-80b0-7ddf81cafa72">&quot;Nearly every acre is affected&quot; August storms damage Iowa farmers fields</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/iowa-farms-suffer-from-severe-storm-damage/526-372a0c67-9379-4b0f-b6aa-2d007379ed99" aria-label="Read Iowa Farms Suffer from Severe Storm Damage">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/iowa-farms-suffer-from-severe-storm-damage/526-372a0c67-9379-4b0f-b6aa-2d007379ed99">Iowa Farms Suffer from Severe Storm Damage</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-quad-cites/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nearly-every-acre-is-affected-august-storms-damage-iowa-farmers-fields/526-eac9bae1-e36e-4874-80b0-7ddf81cafa72" aria-label="Read &quot;Nearly every acre is affected&quot; August storms damage Iowa farmers fields">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9/4ba2521e-9e89-413f-a0fc-b28c7af7b7a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nearly-every-acre-is-affected-august-storms-damage-iowa-farmers-fields/526-eac9bae1-e36e-4874-80b0-7ddf81cafa72">&quot;Nearly every acre is affected&quot; August storms damage Iowa farmers fields</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/quad-city-storm-chasers-august-10-storm/526-ba0cc8e3-e00e-47c0-bb22-aaeb93b947a1" aria-label="Read Quad City Storm Chasers August 10 Storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/6d521478-c3b9-4346-a4bf-71364f02d06b/6d521478-c3b9-4346-a4bf-71364f02d06b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/quad-city-storm-chasers-august-10-storm/526-ba0cc8e3-e00e-47c0-bb22-aaeb93b947a1">Quad City Storm Chasers August 10 Storm</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">The Score</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Real-Time Scores</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/st-ambrose-sports-dome-collapses-during-august-10-severe-weather/526-870fe516-fc1d-42a9-a424-4da2fc6d7ed2" aria-label="Read St. Ambrose sports dome collapses during August 10 severe weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/08d2fbfc-0b0b-4024-9750-fae9205c3eff/08d2fbfc-0b0b-4024-9750-fae9205c3eff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/st-ambrose-sports-dome-collapses-during-august-10-severe-weather/526-870fe516-fc1d-42a9-a424-4da2fc6d7ed2">St. Ambrose sports dome collapses during August 10 severe weather</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/college/big-ten-cancels-2020-season/95-8012b4ba-1595-48b8-9351-850eba4ef34c" aria-label="Read Reports: Big Ten votes to cancel 2020 football season">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_16x9.jpg 16w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_140x79.jpg 140w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_360x203.jpg 360w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_540x304.jpg 540w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_750x422.jpg 750w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WBNS/images/915b5085-4c15-4432-805e-cde59cdc9ee3/915b5085-4c15-4432-805e-cde59cdc9ee3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/college/big-ten-cancels-2020-season/95-8012b4ba-1595-48b8-9351-850eba4ef34c">Reports: Big Ten votes to cancel 2020 football season</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">Brewed</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                                                                    <span class="header__subnav-label">MyTV 8-3</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/watch-live-midamerican-energy-holds-press-conference-after-over-100k-lose-power-due-to-severe-weather/526-166257d8-00d3-45a2-8dc0-83444b3a3352" aria-label="Read MidAmerican Energy: Several days before power is fully restored, no estimated time frame">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/8153eb66-573e-439d-a859-ac79dfd2e21e/8153eb66-573e-439d-a859-ac79dfd2e21e_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/watch-live-midamerican-energy-holds-press-conference-after-over-100k-lose-power-due-to-severe-weather/526-166257d8-00d3-45a2-8dc0-83444b3a3352">MidAmerican Energy: Several days before power is fully restored, no estimated time frame</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/what-is-a-derecho/526-c29bceba-c91d-4abc-beeb-27ff51c3d60b" aria-label="Read Derecho: Summer heat&#x27;s most powerful weather phenomenon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/752bfeaf-a848-49e4-a137-14989a88e499/752bfeaf-a848-49e4-a137-14989a88e499_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/what-is-a-derecho/526-c29bceba-c91d-4abc-beeb-27ff51c3d60b">Derecho: Summer heat&#x27;s most powerful weather phenomenon</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="96fcfad2-8eab-467d-8c4f-54ac5b7b3668"
         data-title="Facebook to start adding labels to all US posts about voting"
         data-seo-title="Facebook launches voting info hub, will label all voting posts"
         data-abstract="Facebook will now start labeling all posts in the U.S. about voting to direct users to official information about the upcoming elections."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, tech, news"
         data-author="BARBARA ORTUTAY (AP Technology Writer)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Facebook to start adding labels to all US posts about voting</h1>
    <div class="article__summary">Facebook will now start labeling all posts in the U.S. about voting to direct users to official information about the upcoming elections.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/VEUER/videos/d0a297b8-389f-4e1d-9e6f-cfcfcfc42379/d0a297b8-389f-4e1d-9e6f-cfcfcfc42379.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/VEUER/images/1f2c7da3-4821-4cd0-b02f-f00608fa4903/1f2c7da3-4821-4cd0-b02f-f00608fa4903_1920x1080.jpg"
         data-title="Constantly Facing Criticism, Facebook Pledges to Get Better and Faster at Addressing Hate"
         data-description="Facebook has been under constant scrutiny over their handling of hate speech and misinformation appearing on the platform, and the Chief Operating Officer, Sheryl Sandberg says the social media company will get better and faster at rooting that out. Veuer&#x27;s Nick Cardona has that story."
         data-site="602"
         data-id="d0a297b8-389f-4e1d-9e6f-cfcfcfc42379"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wqad.com/video/syndication/veuer/constantly-facing-criticism-facebook-pledges-to-get-better-and-faster-at-addressing-hate/602-d0a297b8-389f-4e1d-9e6f-cfcfcfc42379"
         data-origin="veuer"
         data-section="syndication"
         data-subsection="veuer"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="YKSkcVib"
         data-related-media-id="UU95W8iU"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/VEUER/images/1f2c7da3-4821-4cd0-b02f-f00608fa4903/1f2c7da3-4821-4cd0-b02f-f00608fa4903_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Constantly Facing Criticism, Facebook Pledges to Get Better and Faster at Addressing Hate",
                    "description": "Facebook has been under constant scrutiny over their handling of hate speech and misinformation appearing on the platform, and the Chief Operating Officer, Sheryl Sandberg says the social media company will get better and faster at rooting that out. Veuer&#x27;s Nick Cardona has that story.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/VEUER/images/1f2c7da3-4821-4cd0-b02f-f00608fa4903/1f2c7da3-4821-4cd0-b02f-f00608fa4903_1920x1080.jpg",
                    "uploadDate": "7/7/2020 3:43:28 PM",
                    "duration": "54",
                    "contentUrl": "https://www.wqad.com/video/syndication/veuer/constantly-facing-criticism-facebook-pledges-to-get-better-and-faster-at-addressing-hate/602-d0a297b8-389f-4e1d-9e6f-cfcfcfc42379",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/d0a297b8-389f-4e1d-9e6f-cfcfcfc42379/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> BARBARA ORTUTAY (AP Technology Writer)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:43 AM CDT August 13, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:44 AM CDT August 13, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668&redirect_uri=http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Facebook%20to%20start%20adding%20labels%20to%20all%20US%20posts%20about%20voting&url=http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>OAKLAND, Calif. — Beginning Thursday, U.S. Facebook users who <a href="https://about.fb.com/news/2020/08/launching-voting-information-center/">post about voting</a> may start seeing an addendum to their messages -- labels directing readers to authoritative information about the upcoming presidential election.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It's the social network's latest step to to&nbsp;combat election-related misinformation&nbsp;on its platform as the Nov. 3 election nears — one in which many voters may be submitting ballots by mail for the first time. Facebook began adding similar links to posts about in-person and mail-in balloting&nbsp;by federal politicians, including President Donald Trump, in July.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>These labels will link to a <a href="https://www.facebook.com/facebook/videos/3518677281483838/">new voter information hub&nbsp;</a>similar to one about COVID-19 that Facebook says has been seen by billions of users around the world. The labels will read, “Visit the Voting Information Center for election resources and official updates.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Despite such efforts, Facebook continues to face widespread criticism around how it handles misinformation around elections and other matters. The company has generally refused to fact-check ads by politicians, for instance, and a two-year audit of its civil rights practices faulted the company for leaving U.S. elections “exposed to interference by the President and others who seek to use misinformation to sow confusion and suppress voting.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/wall-street-flourishes-coronavirus-main-street-struggles/507-2dc4314f-98aa-48a2-a2fa-78b5dfe655ec">3 reasons why Wall Street is flourishing as businesses, jobs go under</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/google-plus-class-action-settlement/507-7f6a6d58-46f5-4b66-8959-75e5310f3bc2">Receive an email from Google about a class action settlement? It's real.</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The effectiveness of such labels will depend on how well Facebook’s artificial intelligence system identifies the posts that really need them, said Ethan Zuckerman, director of the Massachusetts Institute of Technology’s Center for Civic Media. If every post containing the word “vote” or “voting” gets an informational link, he said, “people will start ignoring those links.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Facebook expects the voter hub to reach at least 160 million people in the U.S., said Emily Dalton Smith, who serves as head of social impact at the company. The primary focus is registering people to vote, she said, but the information people see will evolve throughout the election season.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1140x641.png" data-srcset="https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_16x9.png 16w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_140x79.png 140w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_360x203.png 360w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_540x304.png 540w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_750x422.png 750w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1140x641.png 1140w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1140x641.png" srcset="https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_16x9.png 16w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_140x79.png 140w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_360x203.png 360w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_540x304.png 540w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_750x422.png 750w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1140x641.png 1140w, https://media.tegna-media.com/assets/CCT/images/9c1f7888-1646-44fe-89a0-0a665cf73ba7/9c1f7888-1646-44fe-89a0-0a665cf73ba7_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Facebook</div>
                    <div class="photo__caption">A look at what the Voting Information Center will look like on Facebook and Instagram.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>“This is a unique election and a unique election season," she said. “Certainly we have never gone through an election during a global pandemic."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_16x9.jpg 16w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_140x79.jpg 140w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_360x203.jpg 360w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_540x304.jpg 540w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_750x422.jpg 750w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1140x641.jpg" srcset="https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_16x9.jpg 16w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_140x79.jpg 140w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_360x203.jpg 360w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_540x304.jpg 540w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_750x422.jpg 750w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WZZM/images/60b602ba-898c-4e00-a9ce-b05606bb73b7/60b602ba-898c-4e00-a9ce-b05606bb73b7_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - This Jan. 17, 2017, file photo shows a Facebook logo being displayed in a start-up companies gathering at Paris&#x27; Station F, in Paris. Facebook CEO Mark Zuckerberg plans to speak on Friday, Oct. 25, 2019, with new Corp CEO Robert Thomson. (AP Photo/Thibault Camus, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Other tech companies, Twitter and Google, which owns YouTube, have undertaken similar efforts around the November election. Twitter said it is working on expanding its policies to address “new and unique challenges” related to this year’s elections, including misinformation around mail-in voting.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Looking ahead to November, Facebook said it is “actively speaking with election officials about the potential of misinformation around election results as an emerging threat."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The company did not give details on the potential threats, but said that a prolonged ballot process where results are not immediately clear “has the potential to be exploited in order to sow distrust in the election outcome."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“One way we plan to fight this is by using the Voting Information Center and the US Elections digest in Facebook News to make sure people have easy access to the latest, authoritative information and news on and after Election Night," Naomi Gleit, vice president of product management and social impact, wrote in a blog post.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Facebook to start adding labels to all US posts about voting",
  "datePublished": "3:43 AM CDT August 13, 2020",
  "dateModified": "3:44 AM CDT August 13, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/nation-world/facebook-beefs-up-anti-misinformation-efforts-ahead-of-us-election/507-96fcfad2-8eab-467d-8c4f-54ac5b7b3668"
  },
  "author": {
    "@type": "Person",
    "name": "BARBARA ORTUTAY (AP Technology Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=571" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=571" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.13">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>