<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>5 things to know about the New York Times article on Trump | wqad.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" />
        <link rel="alternate" href="https://www.wqad.com/mobile/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" />
                    <link rel="amphtml" href="https://www.wqad.com/amp/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" />
        <meta itemprop="datePublished" content="9/28/2020 8:39:38 AM" />
        <meta itemprop="dateModified" content="9/28/2020 10:14:22 AM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
        <meta property="og:title" content="5 takeaways from New York Times report on President Trump&#x27;s tax returns">
        <meta property="og:description" content="The report came weeks before Trump&#x27;s re-election bid served to intensify the spotlight on Trump the businessman &#x2014; an identity that he has spent decades cultivating.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/28/2020 8:39:38 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="5 takeaways from New York Times report on President Trump&#x27;s tax returns">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The report came weeks before Trump&#x27;s re-election bid served to intensify the spotlight on Trump the businessman &#x2014; an identity that he has spent decades cultivating.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Trump, who has guarded his tax filings and is the only president in modern times not to make them public, paid no federal income taxes in 10 of the past 15 years." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/28/2020 8:39:38 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="nation-world" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" data-canonical-url="https://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" data-asset-id="7f4d70c0-00c9-42fd-8c94-d08d4041ef19" data-article-keywords="nation-world,cct-tracking,news,national-politics,elections" data-content-title="5 takeaways from New York Times report on President Trump&#x27;s tax returns" data-content-categories="nation-world,cct-tracking,news,national-politics,elections" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="WQAD" data-article-byline="PAUL WISEMAN and CHRISTOPHER RUGABER  AP Economics Writers" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="5 takeaways from New York Times report on President Trump&#x27;s tax returns" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="7f4d70c0-00c9-42fd-8c94-d08d4041ef19" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/armed-person-locks-self-in-eldridge-caseys-bathroom-store-evacuated/526-bb023dab-1f13-4bb2-a9bb-c7fca6cc073e" aria-label="Read Man flees to gas station, hides in bathroom after shooting woman in Park View, IA">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5/21b0a7dd-bea0-4e65-9b71-6d9c3788acb5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/armed-person-locks-self-in-eldridge-caseys-bathroom-store-evacuated/526-bb023dab-1f13-4bb2-a9bb-c7fca6cc073e">Man flees to gas station, hides in bathroom after shooting woman in Park View, IA</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/local-activists-make-a-final-push-for-historically-under-counted-census-populations/526-1b7ddf96-773e-4f9b-b4c2-f8ddbf4d9e22" aria-label="Read Local activists make a final census push for historically under-counted populations">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d/bbd09a90-3c4f-4171-b6bb-c96ce205ab2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/local-activists-make-a-final-push-for-historically-under-counted-census-populations/526-1b7ddf96-773e-4f9b-b4c2-f8ddbf4d9e22">Local activists make a final census push for historically under-counted populations</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/thick-smoke-billows-from-wildfire/607-118a657f-4629-4e4a-8430-fae829ca8e0c" aria-label="Read Thick smoke billows from wildfire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/919fa1cd-b092-4aa3-93fe-22077cf8c82d/919fa1cd-b092-4aa3-93fe-22077cf8c82d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/thick-smoke-billows-from-wildfire/607-118a657f-4629-4e4a-8430-fae829ca8e0c">Thick smoke billows from wildfire</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/five-ways-to-turn-fallen-leaves-into-free-fertilizer-for-your-garden/507-863a991c-cce3-4c6f-8b4b-8dd93a284b58" aria-label="Read Five ways to turn fallen leaves into free fertilizer for your garden">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_16x9.jpeg 16w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_140x79.jpeg 140w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_360x203.jpeg 360w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_540x304.jpeg 540w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_750x422.jpeg 750w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/CCT/images/2895f6e9-4f69-4a79-b083-49e11d2a7534/2895f6e9-4f69-4a79-b083-49e11d2a7534_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/five-ways-to-turn-fallen-leaves-into-free-fertilizer-for-your-garden/507-863a991c-cce3-4c6f-8b4b-8dd93a284b58">Five ways to turn fallen leaves into free fertilizer for your garden</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">The Score</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Real-Time Scores</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/score-standout/526-bfe63c32-704b-4e32-be86-bc554604e529" aria-label="Read Score Standout">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/a929a607-744f-44f0-b351-a4ca04d845fe/a929a607-744f-44f0-b351-a4ca04d845fe_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/score-standout/526-bfe63c32-704b-4e32-be86-bc554604e529">Score Standout</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/the-score-week-5/526-ff513a5d-f82b-4327-a769-3fc3c4e5f69e" aria-label="Read The Score Week 5">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/ea1f5eee-361f-4634-aafd-4dfcc91ccc81/ea1f5eee-361f-4634-aafd-4dfcc91ccc81_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/the-score-week-5/526-ff513a5d-f82b-4327-a769-3fc3c4e5f69e">The Score Week 5</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">Brewed</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                                                                    <span class="header__subnav-label">MyTV 8-3</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Brighter skies tomorrow and Wednesday; Frost comes close by Friday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/3b86b5bf-c65f-4c0f-88e6-4c3009090c91/3b86b5bf-c65f-4c0f-88e6-4c3009090c91_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204">Brighter skies tomorrow and Wednesday; Frost comes close by Friday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/moline-high-school-goes-remote-for-two-weeks/526-461d199a-d227-40a1-bea9-b8795c1837a2" aria-label="Read Moline High School switching to remote classes for two weeks">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/37b69115-04c5-42a8-8187-508e681bb688/37b69115-04c5-42a8-8187-508e681bb688_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/moline-high-school-goes-remote-for-two-weeks/526-461d199a-d227-40a1-bea9-b8795c1837a2">Moline High School switching to remote classes for two weeks</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">53&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/section/vote">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7f4d70c0-00c9-42fd-8c94-d08d4041ef19"
         data-title="5 takeaways from New York Times report on President Trump&#x27;s tax returns"
         data-seo-title="5 things to know about the New York Times article on Trump"
         data-abstract="The report came weeks before Trump&#x27;s re-election bid served to intensify the spotlight on Trump the businessman &#x2014; an identity that he has spent decades cultivating."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, national-politics, elections"
         data-author="PAUL WISEMAN and CHRISTOPHER RUGABER  AP Economics Writers"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;elections&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">5 takeaways from New York Times report on President Trump&#x27;s tax returns</h1>
    <div class="article__summary">The report came weeks before Trump's re-election bid served to intensify the spotlight on Trump the businessman — an identity that he has spent decades cultivating.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/000d4110-99a2-46ca-8bf8-2e91be3cc277/000d4110-99a2-46ca-8bf8-2e91be3cc277.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/CCT/images/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec_1920x1080.jpg"
         data-title="Trump calls NY Times report on tax returns &#x27;fake news&#x27;"
         data-description="In a press conference Sunday, President Trump responded to a report that he paid paid no federal income taxes in 10 of the past 15 years."
         data-site="507"
         data-id="000d4110-99a2-46ca-8bf8-2e91be3cc277"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wqad.com/video/news/nation-world/video-donald-trump-press-conference-tax-returns-new-york-times/507-000d4110-99a2-46ca-8bf8-2e91be3cc277"
         data-origin="clipping"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="YKSkcVib"
         data-related-media-id="Xru1Ex9v"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump calls NY Times report on tax returns &#x27;fake news&#x27;",
                    "description": "In a press conference Sunday, President Trump responded to a report that he paid paid no federal income taxes in 10 of the past 15 years.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec/2a9a6708-3b15-48be-8c0f-c9c9e013d5ec_1920x1080.jpg",
                    "uploadDate": "9/27/2020 10:24:11 PM",
                    "duration": "276",
                    "contentUrl": "https://www.wqad.com/video/news/nation-world/video-donald-trump-press-conference-tax-returns-new-york-times/507-000d4110-99a2-46ca-8bf8-2e91be3cc277",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/000d4110-99a2-46ca-8bf8-2e91be3cc277/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> PAUL WISEMAN and CHRISTOPHER RUGABER  AP Economics Writers
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:39 AM CDT September 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:14 AM CDT September 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19&redirect_uri=http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=5%20takeaways%20from%20New%20York%20Times%20report%20on%20President%20Trump&#x27;s%20tax%20returns&url=http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON D.C., DC — A <a href="https://www.nytimes.com/interactive/2020/09/27/us/donald-trump-taxes.html" rel="noopener noreferrer" target="_blank">New York Times report</a> that President Donald Trump paid just $750 in federal income tax the year he entered the White House — and, thanks to colossal losses, no income tax at all in 11 of the 18 years that the Times reviewed — served to raise doubts about Trump's self-image as a shrewd and successful businessman.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That Sunday's report came just weeks before Trump's re-election bid served to intensify the spotlight on Trump the businessman — an identity that he has spent decades cultivating and that helped him capture the presidency four years ago in his first run for political office. The Times’ report deepens the uncertainty surrounding a tumultuous presidential campaign set against the backdrop of a viral pandemic, racial unrest in American cities and a ferocious battle over the Supreme Court seat left vacant by the death of Justice Ruth Bader Ginsburg.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trumps-tax-revelation-could-tarnish-image-that-fueled-rise/507-16668f78-8a2e-414e-8d80-ab97f3ccd5c4">Trump's tax revelation could tarnish image that fueled rise</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/president-donald-trump-tax-returns-new-york-times/507-daec2434-33b6-4b90-bf11-98919a9a3f2d">NY Times: Trump paid $750 in US income taxes in 2016, 2017</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since entering the White House, Trump has broken with tradition set by his predecessors by not only refusing to release his tax returns but by waging a legal battle to keep them hidden. The Times report suggests why that might have been so. It reported that many of Trump’s top businesses are losing money, even as those losses have helped him shrink his federal tax bill to essentially nothing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Eugene Steuerle, a tax expert at the Urban Institute, said he wasn’t surprised that it turns out that Trump had paid almost no federal income tax. Most commercial real estate developers deduct large interest payments on their debts from taxable income, thereby lowering their tax bills. Typically, they also often avoid capital gains taxes by plowing profits from the sale of one building into the purchase of another.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Most tax experts expected you would find little in the way of tax payments by President Trump,” said Steuerle, who served as a Treasury Department official under President Ronald Reagan.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">FAKE NEWS!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1310432401454235650?ref_src=twsrc%5Etfw">September 28, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Times noted that Alan Garten, a lawyer for the Trump Organization, said of the Times report that “most, if not all, of the facts appear to be inaccurate” and asked for the documents on which the reporting was based, which the Times declined to provide in order to protect its sources. The Times said Garten then directly disputed only the amount of taxes Trump had paid.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here are some key takeaways from the Times’ reporting:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>TRUMP PAID JUST $750 IN TAXES IN BOTH 2016 and 2017</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The newspaper said Trump initially paid $95 million in taxes over the 18 years it studied. But he managed to recover most of that money by claiming — and receiving — a stunning $72.9 million federal tax refund. According to the Times, Trump also pocketed $21.2 million in state and local refunds, which are typically based on federal filings.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump's outsize refund became the subject of a now-long-standing Internal Revenue Service audit of his finances. The audit was widely known. Trump has claimed it was the very reason why he cannot release his returns. But the Times report is the first to identify the issue that was mainly in dispute.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a result of the refund, Trump paid an average $1.4 million in federal taxes from 2000 to 2017, the Times reported. By contrast, the average U.S. taxpayer in the top .001% of earners paid about $25 million annually over the same timeframe.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>TRUMP HAS FINANCED AN EXTRAVAGANT LIFESTYLE WITH THE USE OF BUSINESS EXPENSES</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>From his homes, his aircraft — and $70,000 on hair styling during his television show “The Apprentice” — Trump has capitalized on cost incurred from his businesses to finance a luxurious lifestyle.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Times noted that Trump's homes, planes and golf courses are part of the Trump family business and, as such, Trump classified them as business expenses as well. Because companies can write off business expenses as deductions, all such expenses have helped reduce Trump’s tax liability.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>MANY OF HIS BEST-KNOWN BUSINESSES ARE MONEY-LOSERS</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president has frequently pointed to his far-flung hotels, golf courses and resorts as evidence of his success as a developer and businessman. Yet these properties have been draining money.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Times reported that Trump has claimed $315 million in losses since 2000 on his golf courses, including the Trump National Doral near Miami, which Trump has portrayed as a crown jewel in his business empire. Likewise, his Trump International Hotel in Washington has lost $55 million, the Times reported.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>FOREIGN VISITORS HAVE HELPED SUPPORT TRUMP'S PROPERTIES</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since Trump began his presidential run, lobbyists, foreign governments and politicians have lavished significant sums of money on his properties, a spending spree that raised questions about its propriety and legality.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Times report illustrates just how much that spending has been: Since 2015, his Mar-a-Lago resort in Florida has taken in $5 million more a year from a surge in membership. The Billy Graham Evangelistic Association spent at least $397,602 in 2017 at Trump's Washington hotel. Overseas projects have produced millions more for Trump — $3 million from the Philippines, $2.3 million from India and $1 million from Turkey.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><strong>TRUMP WILL FACE FINANCIAL PRESSURE AS DEBTS COME DUE</strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump seems sure to face heavy financial pressures from the enormous pile of debt he has absorbed. The Times said the president appears to be responsible for $421 million in loans, most of which will come due within four years. On top of that, a $100 million mortgage on Trump Tower in New York will come due in 2022.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/568fd406-aeb7-49fc-b6c0-4d3a292a1622/568fd406-aeb7-49fc-b6c0-4d3a292a1622_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump pauses as he speaks during a news conference at the White House, Sunday, Sept. 27, 2020, in Washington. (AP Photo/Carolyn Kaster)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "5 takeaways from New York Times report on President Trump's tax returns",
  "datePublished": "3:39 AM CDT September 28, 2020",
  "dateModified": "5:14 AM CDT September 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/nation-world/5-takeaways-from-ny-times-report-on-trumps-tax-returns/507-7f4d70c0-00c9-42fd-8c94-d08d4041ef19"
  },
  "author": {
    "@type": "Person",
    "name": "PAUL WISEMAN and CHRISTOPHER RUGABER  AP Economics Writers"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=979" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=980" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>