<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Demi Lovato and Disturbed will perform at 2022 Iowa State Fair | wqad.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.weareiowa.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" />
        <meta itemprop="datePublished" content="7:18 AM CST March 9, 2022" />
        <meta itemprop="dateModified" content="9:37 AM CST March 9, 2022" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">
        <meta property="og:title" content="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair">
        <meta property="og:description" content="The artists join the Grandstand lineup including Skillet, Nelly, Brooks &amp; Dunn, John Crist, Kane Brown, Keith Urban, and Carrie Underwood.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WOI/images/c0e2e82b-3b1a-417d-8ce1-0529cf021e64/c0e2e82b-3b1a-417d-8ce1-0529cf021e64_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:18 AM CST March 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wqad,news,local,entertainment" />
        <meta name="twitter:title" content="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WOI/images/c0e2e82b-3b1a-417d-8ce1-0529cf021e64/c0e2e82b-3b1a-417d-8ce1-0529cf021e64_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WOI/images/c0e2e82b-3b1a-417d-8ce1-0529cf021e64/c0e2e82b-3b1a-417d-8ce1-0529cf021e64_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The artists join the Grandstand lineup including Skillet, Nelly, Brooks &amp; Dunn, John Crist, Kane Brown, Keith Urban, and Carrie Underwood.">
        <meta name="twitter:domain" content="www.wqad.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="The 2022 Iowa State Fair runs from August 11-21." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:18 AM CST March 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="526" data-watson-keywords="Demi Lovato,artist Demi Lovato,rock music,seventh album,special guest Chevelle" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="local" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" data-canonical-url="https://www.weareiowa.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" data-asset-id="2fcd5348-ddd1-4c20-badb-b8ce5c286350" data-article-keywords="local,entertainment,news" data-content-title="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair" data-content-categories="local,entertainment,news" data-content-score="75" data-tracking-tags="" data-t1-publisher="brananderson@tegna.com" data-call-letters="WQAD" data-article-byline="Local 5 News" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair" data-video-name="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair" data-cct-story="false" data-platform="desktop" data-full-environment="WQAD" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4022/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4023/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=S4T///Uv3lHGXX0KH4J51RrVQmVHAeqogeiRNhk4clBx3Q5xwKwwnQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="526"
         data-primarydomain="wqad.com"
         data-environment-base-url="https://www.wqad.com/"
         data-call-letters="WQAD"
         data-full-environment="WQAD"
         data-twitter-id="wqad"
         data-fban="228741701473378"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="2fcd5348-ddd1-4c20-badb-b8ce5c286350"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="il-davenport-WQAD-B3394_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="576"data-tealium-id-oneplusx="585"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests &amp; Deals">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="GMQC">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hard Work &amp; Determination">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Podcasts">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Zone">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="0aba6d43-db3d-4d32-906e-f58a7edfb781">
                            <tegna-variant uuid="700f855d-7284-456b-a0d7-00e4ff06a1a7">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" aria-label="Read LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory">LIVE UPDATES: Judge considers shorter prison sentence for Cory Gregory</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="1d99ca13-818b-48eb-bcf9-6d3437fe3648">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" aria-label="Read LIVE UPDATES: Judge considers shorter prison time for Cory Gregory" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Judge considers shorter prison time for Cory Gregory">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LIVE UPDATES: Judge considers shorter prison time for Cory Gregory" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LIVE UPDATES: Judge considers shorter prison time for Cory Gregory" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Judge considers shorter prison time for Cory Gregory">LIVE UPDATES: Judge considers shorter prison time for Cory Gregory</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="d4c5f216-0468-4074-aba9-64cea2b292bc">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" aria-label="Read LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/11f6778c-fe05-402d-98e0-1743cbcc78ae/11f6778c-fe05-402d-98e0-1743cbcc78ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/live-updates-cory-gregory-sentencing-hearing-adrianne-reynolds-murder-sarah-kolb/526-d4e89299-a9ae-47e6-b813-eab12d766f3e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory">LIVE UPDATES | Judge considers shorter prison sentence for Cory Gregory</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/agriculture/farmers-high-energy-costs-us-ban-russian-oil/526-9d0a563e-082c-4543-8daa-a91e3e9d04eb" aria-label="Read Russian oil ban: Farmers may be 1st to feel effects of high energy costs" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Russian oil ban: Farmers may be 1st to feel effects of high energy costs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Russian oil ban: Farmers may be 1st to feel effects of high energy costs" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Russian oil ban: Farmers may be 1st to feel effects of high energy costs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/agriculture/farmers-high-energy-costs-us-ban-russian-oil/526-9d0a563e-082c-4543-8daa-a91e3e9d04eb" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Russian oil ban: Farmers may be 1st to feel effects of high energy costs">Russian oil ban: Farmers may be 1st to feel effects of high energy costs</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Bridges &amp; Traffic">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Kids">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Three Degree Guarantee">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/article/weather/storm-track-8-university/526-853189c1-8996-4ea2-8698-d368e90e209e" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="StormTrack 8 University">
                                                                    <span class="header__subnav-label">StormTrack 8 University</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Cooler temperatures and a chance for snow" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cooler temperatures and a chance for snow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cooler temperatures and a chance for snow" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cooler temperatures and a chance for snow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cooler temperatures and a chance for snow">Cooler temperatures and a chance for snow</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/morgans-wednesday-forecast-march-9/526-e22f3fd8-2222-441f-a535-469364057307" aria-label="Read Morgan&#x27;s Wednesday Forecast - March 9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morgan&#x27;s Wednesday Forecast - March 9">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morgan's Wednesday Forecast - March 9" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morgan's Wednesday Forecast - March 9" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/c9919359-d515-47c4-b98e-6f9df67fc08c/c9919359-d515-47c4-b98e-6f9df67fc08c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/morgans-wednesday-forecast-march-9/526-e22f3fd8-2222-441f-a535-469364057307" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Morgan&#x27;s Wednesday Forecast - March 9">Morgan&#x27;s Wednesday Forecast - March 9</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">32&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/ukraine">Ukraine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/galesburg-cottage-hospital">Cottage Hospital Closure</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/comingsoon">Coming Soon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-information/526-34faa231-ca40-4712-9827-00ec79a70678">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/now-hiring">Now Hiring</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2fcd5348-ddd1-4c20-badb-b8ce5c286350"
         data-title="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair"
         data-seo-title="Demi Lovato and Disturbed will perform at 2022 Iowa State Fair"
         data-abstract="The artists join the Grandstand lineup including Skillet, Nelly, Brooks &amp; Dunn, John Crist, Kane Brown, Keith Urban, and Carrie Underwood."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350"
         data-gpt-network-code="32805352"
         data-categories="local,entertainment,news"
         data-author="Local 5 News"
         data-keywords="local,entertainment,news"
         data-has-video="true"
         data-watson-keywords="Demi Lovato,artist Demi Lovato,rock music,seventh album,special guest Chevelle"
         data-t1-publisher="brananderson@tegna.com"
         data-is-cct="false"
         data-original-headline="Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair"
         data-content-score="75"
         data-tracking-tags="">
        <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local">Local</a>
        <h1 class="article__headline">Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair</h1>
        <div class="article__summary">The artists join the Grandstand lineup including Skillet, Nelly, Brooks & Dunn, John Crist, Kane Brown, Keith Urban, and Carrie Underwood.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WOI/videos/b094d5df-0f1d-46cd-8ca9-9d3710c71fd4/b094d5df-0f1d-46cd-8ca9-9d3710c71fd4.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WOI/images/a667538b-bf81-4d38-ac26-bfa843df2c29/a667538b-bf81-4d38-ac26-bfa843df2c29_1920x1080.jpg"
             data-title="Demi Lovato and Disturbed announced as 2022 Iowa State Fair Grandstand acts"
             data-description="The artists perform on Sunday, Aug. 14, and Friday, Aug. 11."
             data-site="524"
             data-id="b094d5df-0f1d-46cd-8ca9-9d3710c71fd4"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/local/demi-lovato-and-disturbed-announced-as-2022-iowa-state-fair-grandstand-acts/524-b094d5df-0f1d-46cd-8ca9-9d3710c71fd4"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news"
             data-captions="https://video.tegna-media.com/assets/WOI/videos/b094d5df-0f1d-46cd-8ca9-9d3710c71fd4/b094d5df-0f1d-46cd-8ca9-9d3710c71fd4_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="33"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="228741701473378"
             data-sharing-twitter-title="Demi%20Lovato%20and%20Disturbed%20announced%20as%202022%20Iowa%20State%20Fair%20Grandstand%20acts"
             data-sharing-twitter-username="wqad"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Demi Lovato and Disturbed announced as 2022 Iowa State Fair Grandstand acts",
                    "description": "The artists perform on Sunday, Aug. 14, and Friday, Aug. 11.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WOI/images/a667538b-bf81-4d38-ac26-bfa843df2c29/a667538b-bf81-4d38-ac26-bfa843df2c29_1920x1080.jpg",
                    "uploadDate": "3/9/2022 7:00:05 AM",
                    "duration": "33",
                    "contentUrl": "https://www.wqad.com/video/news/local/demi-lovato-and-disturbed-announced-as-2022-iowa-state-fair-grandstand-acts/524-b094d5df-0f1d-46cd-8ca9-9d3710c71fd4",
                    "embedUrl": "https://media.wqad.com/embeds/video/524-b094d5df-0f1d-46cd-8ca9-9d3710c71fd4/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Local 5 News
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:18 AM CST March 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:37 AM CST March 9, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350&redirect_uri=https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Demi%20Lovato%20and%20Disturbed%20set%20to%20perform%20at%202022%20Iowa%20State%20Fair&url=https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>DES MOINES, Iowa — Grammy-nominated artist Demi Lovato and the band Disturbed will perform at the Grandstand in 2022, the Iowa State Fair announced Wednesday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Demi Lovato will take the stage on Sunday, Aug. 14, performing singles like "Anyone" and "I Love Me". They recently released their seventh album in 2021 called <em>Dancing with the Devil</em>.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The band Disturbed will perform alongside special guest Chevelle on Friday, Aug. 19, bringing their own unique style by challenging convention, breaking boundaries, and pushing rock music.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Self-taught rock trio Chevelle has been rocking out since the mid-90s and will join Disturbed for their first Iowa State Fair Grandstand appearance.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tickets for both performances will go on sale Friday, Mar. 11 at 10 a.m. They purchased online at <u><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iowastatefair.org%2F&amp;data=04%7C01%7CSDaniels%40weareiowa.com%7C018b950a7c7e4ac7815808d9eb4e7523%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637799544540829346%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=uFa2WzOr25XKt%2FdzjJmo3ORsXRxtF5pzoNxZ8gUb3%2BQ%3D&amp;reserved=0" rel="noreferrer noopener" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.iowastatefair.org%2f&amp;data=04%7c01%7csdaniels%40weareiowa.com%7c018b950a7c7e4ac7815808d9eb4e7523%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637799544540829346%7cunknown%7ctwfpbgzsb3d8eyjwijoimc4wljawmdailcjqijoiv2lumziilcjbtii6ik1hawwilcjxvci6mn0%3d%7c3000&amp;sdata=ufa2wzor25xkt%2fdzjjmo3orsxrxtf5pzonxz8gub3%2bq%3d&amp;reserved=0"></a></u><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iowastatefair.org%2F&amp;data=04%7C01%7CSDaniels%40weareiowa.com%7C018b950a7c7e4ac7815808d9eb4e7523%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637799544540829346%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=uFa2WzOr25XKt%2FdzjJmo3ORsXRxtF5pzoNxZ8gUb3%2BQ%3D&amp;reserved=0" rel="noreferrer noopener" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.iowastatefair.org%2f&amp;data=04%7c01%7csdaniels%40weareiowa.com%7c018b950a7c7e4ac7815808d9eb4e7523%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637799544540829346%7cunknown%7ctwfpbgzsb3d8eyjwijoimc4wljawmdailcjqijoiv2lumziilcjbtii6ik1hawwilcjxvci6mn0%3d%7c3000&amp;sdata=ufa2wzor25xkt%2fdzjjmo3orsxrxtf5pzonxz8gub3%2bq%3d&amp;reserved=0"></a><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iowastatefair.org%2F&data=04%7C01%7CSDaniels%40weareiowa.com%7C018b950a7c7e4ac7815808d9eb4e7523%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637799544540829346%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=uFa2WzOr25XKt%2FdzjJmo3ORsXRxtF5pzoNxZ8gUb3%2BQ%3D&reserved=0" rel="noreferrer noopener" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.iowastatefair.org%2f&data=04%7c01%7csdaniels%40weareiowa.com%7c018b950a7c7e4ac7815808d9eb4e7523%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637799544540829346%7cunknown%7ctwfpbgzsb3d8eyjwijoimc4wljawmdailcjqijoiv2lumziilcjbtii6ik1hawwilcjxvci6mn0%3d%7c3000&sdata=ufa2wzor25xkt%2fdzjjmo3orsxrxtf5pzonxz8gub3%2bq%3d&reserved=0">iowastatefair.org</a><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iowastatefair.org%2F&amp;data=04%7C01%7CSDaniels%40weareiowa.com%7C018b950a7c7e4ac7815808d9eb4e7523%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637799544540829346%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=uFa2WzOr25XKt%2FdzjJmo3ORsXRxtF5pzoNxZ8gUb3%2BQ%3D&amp;reserved=0" rel="noreferrer noopener" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.iowastatefair.org%2f&amp;data=04%7c01%7csdaniels%40weareiowa.com%7c018b950a7c7e4ac7815808d9eb4e7523%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637799544540829346%7cunknown%7ctwfpbgzsb3d8eyjwijoimc4wljawmdailcjqijoiv2lumziilcjbtii6ik1hawwilcjxvci6mn0%3d%7c3000&amp;sdata=ufa2wzor25xkt%2fdzjjmo3orsxrxtf5pzonxz8gub3%2bq%3d&amp;reserved=0"></a><u><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iowastatefair.org%2F&amp;data=04%7C01%7CSDaniels%40weareiowa.com%7C018b950a7c7e4ac7815808d9eb4e7523%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637799544540829346%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=uFa2WzOr25XKt%2FdzjJmo3ORsXRxtF5pzoNxZ8gUb3%2BQ%3D&amp;reserved=0" rel="noreferrer noopener" target="_blank" title="https://nam04.safelinks.protection.outlook.com/?url=http%3a%2f%2fwww.iowastatefair.org%2f&amp;data=04%7c01%7csdaniels%40weareiowa.com%7c018b950a7c7e4ac7815808d9eb4e7523%7cccd8a79b7268413b878971f8b6f4c0df%7c1%7c0%7c637799544540829346%7cunknown%7ctwfpbgzsb3d8eyjwijoimc4wljawmdailcjqijoiv2lumziilcjbtii6ik1hawwilcjxvci6mn0%3d%7c3000&amp;sdata=ufa2wzor25xkt%2fdzjjmo3orsxrxtf5pzonxz8gub3%2bq%3d&amp;reserved=0"></a></u> or by calling <a href="tel:8005143849">800-514-3849</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Demi Lovato's performance will range from $35 to $65, while tickets for Disturbed and Chevelle will cost anywhere between $40 to $85.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brooks &amp; Dunn's performance will range from $47 to $92. Tickets for Nelly's show will range from $30 to $55.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The artists join Skillet, Nelly, Brooks &amp; Dunn, <a href="https://www.weareiowa.com/article/news/local/state-fair/iowa-state-fair/john-crist-iowa-state-fair-2022-grandstand-tickets-dusty-slay-stand-up-comedy/524-2d1a8058-d8c7-4d5a-a985-f437c4864167">John Crist</a>, Kane Brown, Keith Urban, and <a href="https://www.weareiowa.com/article/entertainment/events/carrie-underwood-to-play-the-iowa-state-fair/524-35da42db-5ea6-4fcc-b1b3-a187c4c2e1f6">Carrie Underwood</a> in the 2022 Iowa State Fair Grandstand lineup.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 2022 fair runs from Aug. 11-21.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/events/florida-georgia-line-blake-shelton-gwen-stefani-tim-mcgraw-iowa-speedway/526-7654f209-11f3-43ce-b5a6-30d846b79de7">Florida Georgia Line, Blake Shelton, more will perform at IndyCar Race Weekend</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/state-fair/iowa-state-fair/kane-brown-jessie-james-dekcer-iowa-state-fair-grandstand-announcement-tickets/524-0e52a616-b25c-4a50-88bf-aea162775462">Kane Brown is latest 2022 Iowa State Fair Grandstand act</a></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/RvTLrMF-kD0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Demi Lovato and Disturbed set to perform at 2022 Iowa State Fair",
  "datePublished": "7:18 AM CST March 9, 2022",
  "dateModified": "9:37 AM CST March 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wqad.com/article/news/local/demi-lovato-and-disturbed-will-perform-at-2022-iowa-state-fair/524-2fcd5348-ddd1-4c20-badb-b8ce5c286350"
  },
  "author": {
    "@type": "Person",
    "name": "Local 5 News"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=670" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WQAD/videos/9d0a563e-082c-4543-8daa-a91e3e9d04eb/9d0a563e-082c-4543-8daa-a91e3e9d04eb.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_1920x1080.jpg"
             data-title="Russian oil ban: Farmers may be 1st to feel effects of high energy costs"
             data-description="Amid Russia&#x27;s invasion of Ukraine, the cost of diesel fuel has gone up almost 30 cents a day. The price surge will likely cause a production shortage for farmers."
             data-site="526"
             data-id="9d0a563e-082c-4543-8daa-a91e3e9d04eb"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/agriculture/farmers-high-energy-costs-us-ban-russian-oil/526-9d0a563e-082c-4543-8daa-a91e3e9d04eb"
             data-origin="video"
             data-section="news"
             data-subsection="agriculture"
             data-subcategory="agriculture"
             data-topic=""
             data-subtopic=""
             data-categories="agriculture,economy,money,local,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="228741701473378"
             data-sharing-twitter-title="Russian%20oil%20ban:%20Farmers%20may%20be%201st%20to%20feel%20effects%20of%20high%20energy%20costs"
             data-sharing-twitter-username="wqad"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Russian oil ban: Farmers may be 1st to feel effects of high energy costs",
                    "description": "Amid Russia&#x27;s invasion of Ukraine, the cost of diesel fuel has gone up almost 30 cents a day. The price surge will likely cause a production shortage for farmers.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WQAD/images/631e82a9-51e4-4b23-ab57-2c5eb3ffd465/631e82a9-51e4-4b23-ab57-2c5eb3ffd465_1920x1080.jpg",
                    "uploadDate": "7:20 AM CST March 9, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wqad.com/video/news/agriculture/farmers-high-energy-costs-us-ban-russian-oil/526-9d0a563e-082c-4543-8daa-a91e3e9d04eb",
                    "embedUrl": "https://media.wqad.com/embeds/video/526-9d0a563e-082c-4543-8daa-a91e3e9d04eb/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Russian oil ban: Farmers may be 1st to feel effects of high energy costs</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=671" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
