<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.2.19" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Coronavirus live updates: March 27, 2020 | wqad.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.2.19" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.2.19"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.2.19" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.2.19" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.2.19" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009" />
        <meta itemprop="datePublished" content="3/27/2020 4:52:30 AM" />
        <meta itemprop="dateModified" content="3/27/2020 9:31:55 PM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009">
        <meta property="og:title" content="Watch live: President Trump, White House Coronavirus Task Force providing update">
        <meta property="og:description" content="The stimulus bill the president has signed will send $1,200 checks to most Americans, plus an extra $500 for each child.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/7084f15a-dcdd-4925-9a96-30542e39a035/7084f15a-dcdd-4925-9a96-30542e39a035_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/27/2020 4:52:30 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Watch live: President Trump, White House Coronavirus Task Force providing update">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/7084f15a-dcdd-4925-9a96-30542e39a035/7084f15a-dcdd-4925-9a96-30542e39a035_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The stimulus bill the president has signed will send $1,200 checks to most Americans, plus an extra $500 for each child.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="National and international news surrounding the coronavirus pandemic Friday." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/27/2020 4:52:30 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="health" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009" data-asset-id="2c30945b-0ca6-4873-95b9-96f08015e009" data-article-keywords="coronavirus,cct-tracking,nation-world,news,health" data-content-title="Watch live: President Trump, White House Coronavirus Task Force providing update" data-content-categories="coronavirus,cct-tracking,nation-world,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WQAD" data-article-byline="TEGNA, Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Coronavirus live updates: House vote on stimulus package; Trump questions NY ventilator request" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Contests &amp; Deals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">GMQC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Podcasts</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">School Zone</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/kimberly-road-fairmount-street-intersection-closed-after-accident/526-f6a3c1cd-c6bb-4d40-84c9-338c48456557" aria-label="Read Kimberly Road, Fairmount Street intersection closed after accident">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/26d58c65-1f77-47da-9bc2-fa9f187a9560/26d58c65-1f77-47da-9bc2-fa9f187a9560_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/kimberly-road-fairmount-street-intersection-closed-after-accident/526-f6a3c1cd-c6bb-4d40-84c9-338c48456557">Kimberly Road, Fairmount Street intersection closed after accident</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/mount-pleasant-woman-accused-of-stalking-burglary/526-b9d429b1-66a7-4d8b-96c7-155008bea3fa" aria-label="Read Mount Pleasant woman accused of stalking, burglary">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/0f568072-8e4b-4687-85bb-4823d5ea8e54/0f568072-8e4b-4687-85bb-4823d5ea8e54_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/mount-pleasant-woman-accused-of-stalking-burglary/526-b9d429b1-66a7-4d8b-96c7-155008bea3fa">Mount Pleasant woman accused of stalking, burglary</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-quad-cites/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Weather Kids</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Three Degree Guarantee</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Live Cams</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/severe-storm-outbreak-possible-on-saturday/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4" aria-label="Read Severe storm outbreak possible on Saturday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/68164bda-fe96-4244-8eea-6c5199f40caa/68164bda-fe96-4244-8eea-6c5199f40caa_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/severe-storm-outbreak-possible-on-saturday/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4">Severe storm outbreak possible on Saturday</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/northern-lights-dazzle-night-sky-in-alaska/607-450c453e-0d3e-4bfb-b93c-ac4efb16649d" aria-label="Read Northern lights dazzle night sky in Alaska">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/0e548872-7a3a-489a-86ad-e471d2177095/0e548872-7a3a-489a-86ad-e471d2177095_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/northern-lights-dazzle-night-sky-in-alaska/607-450c453e-0d3e-4bfb-b93c-ac4efb16649d">Northern lights dazzle night sky in Alaska</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">The Score</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Real-Time Scores</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/indianapolis-500-wont-run-on-memorial-day-for-first-time-since-1946-due-to-covid-19/526-f0a7747d-e43b-4096-9ca2-027a3cd534af" aria-label="Read Indianapolis 500 won&#x27;t run on Memorial Day for first time since 1946 due to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/bc70d114-812f-4506-99f6-e78a1417f659/bc70d114-812f-4506-99f6-e78a1417f659_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/indianapolis-500-wont-run-on-memorial-day-for-first-time-since-1946-due-to-covid-19/526-f0a7747d-e43b-4096-9ca2-027a3cd534af">Indianapolis 500 won&#x27;t run on Memorial Day for first time since 1946 due to COVID-19</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tour-de-france-yet-to-be-postponed-amid-coronavirus-outbreak/526-4f4ec393-0055-4a97-a26c-1f026f7d2184" aria-label="Read Tour de France yet to be postponed amid coronavirus outbreak">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/9f9982a2-2ea8-4661-9cc7-420aac5a37f6/9f9982a2-2ea8-4661-9cc7-420aac5a37f6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tour-de-france-yet-to-be-postponed-amid-coronavirus-outbreak/526-4f4ec393-0055-4a97-a26c-1f026f7d2184">Tour de France yet to be postponed amid coronavirus outbreak</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">Brewed</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                                                                <span class="header__subnav-label">MyTV 8-3</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/real-estate-agents-get-creative-to-sell-homes/526-d4660c90-62d5-450b-b233-c7de23524140" aria-label="Read Real Estate Agents get creative to sell homes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/f550f597-86f7-4d6a-9899-7358e1047f35/f550f597-86f7-4d6a-9899-7358e1047f35_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/real-estate-agents-get-creative-to-sell-homes/526-d4660c90-62d5-450b-b233-c7de23524140">Real Estate Agents get creative to sell homes</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/qc-covid-19-coalition-daily-briefing-march-27/526-93393e8e-3f5c-4c1c-9d7c-1f0a834d6a0c" aria-label="Read QC COVID-19 Coalition daily briefing, March 27">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/7c760c77-1b50-418e-9a81-6d48fec98f04/7c760c77-1b50-418e-9a81-6d48fec98f04_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/qc-covid-19-coalition-daily-briefing-march-27/526-93393e8e-3f5c-4c1c-9d7c-1f0a834d6a0c">QC COVID-19 Coalition daily briefing, March 27</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/8-in-the-air">8 in the Air</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2c30945b-0ca6-4873-95b9-96f08015e009"
         data-title="Watch live: President Trump, White House Coronavirus Task Force providing update"
         data-abstract="The stimulus bill the president has signed will send $1,200 checks to most Americans, plus an extra $500 for each child."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wqad.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, cct-tracking, nation-world, news, health"
         data-author="TEGNA, Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">Watch live: President Trump, White House Coronavirus Task Force providing update</h1>
    <div class="article__summary">The stimulus bill the president has signed will send $1,200 checks to most Americans, plus an extra $500 for each child.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://wusa-lh.akamaihd.net/i/CCT_Live_1@624216/master.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/CCT/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg"
         data-title="TEGNA Live Input 1"
         data-description="TEGNA Live Input 1"
         data-site="507"
         data-id="8021085"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wqad.com/video/news/live_breaking/tegna-live-input-1/507-8021085"
         data-origin="BreakingLiveVideo"
         data-section="news"
         data-subsection="live_breaking"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="YKSkcVib"
         data-related-media-id="RN0M9RJS"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "TEGNA Live Input 1",
                    "description": "TEGNA Live Input 1",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg",
                    "uploadDate": "3/12/2019 5:07:53 PM",
                    "duration": "0",
                    "contentUrl": "https://www.wqad.com/video/news/live_breaking/tegna-live-input-1/507-8021085",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/8021085/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA, Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:52 PM CDT March 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:31 PM CDT March 27, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — <strong><em>To view this stream with closed captioning, </em></strong><a href="https://www.whitehouse.gov/live/"><strong><em>click here</em></strong></a><strong><em>.</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p id="tgnaNewNode"><strong>Key updates&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>President Trump signed the massive $2.2 trillion stimulus package including cash payments to Americans.&nbsp;</li><li>Trump issued an order to require GM to produce ventilators.</li><li>Disney theme parks in Florida and California are closed indefinitely.</li><li>The WHO's emergencies chief says the pandemic has no clear end date.</li><li>U.S. Rep. Joe Cunningham (D-SC) is the fourth member of Congress to test positive for the coronavirus.</li><li>The U.S. has the most confirmed cases of coronavirus in the world, according to Johns Hopkins University, with more than 97,000 on Friday.</li><li>NBA analyst Doris Burke has tested positive for coronavirus.</li><li>The Navy hospital ship Mercy has arrived in Los Angeles.</li><li>UK Prime Minister Boris Johnson has tested positive for COVID-19.</li></ul>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The United States has the most confirmed cases of COVID-19 in the world, according to <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">Johns Hopkins University</a>. The U.S. passed both Italy and China Thursday. There are more than 586,000 cases around the world, with 26,000 deaths and 130,000 recovered.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6' width='100%' height='450' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<h2>Trump signs $2.2 trillion stimulus bill to provide payments to most Americans, rescue virus-hit businesses</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>President Donald Trump has signed an unprecedented $2.2 trillion economic rescue package into law, after swift and near-unanimous action by Congress this week. The package will support businesses, rush resources to overburdened health care providers and help struggling families during the deepening coronavirus epidemic. As he signed the bill Friday, Trump declared it “will deliver urgently needed relief.” He thanked members of both parties for putting Americans “first.”&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The House passed the legislation earlier Friday by voice vote. The legislation will speed government payments of $1,200 to most Americans and increase jobless benefits for millions of people thrown out of work. Businesses big and small will get loans, grants and tax breaks. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/trump-signs-22t-stimulus-after-swift-congressional-votes/507-bbb15c84-edbb-4b7c-a423-14f819120b26">Trump signs $2.2T stimulus after swift congressional votes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/stimulus-check-calculator-see-how-much-youll-likely-be-getting/507-dfcc656f-44fb-4671-ab71-045e769a5b7d">Stimulus check calculator: See how much you'll likely be getting</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<h2>Trump issues order in effort to force General Motors to produce ventilators under Defense Production Act</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>President Donald Trump has issued an order that the government can use to require General Motors to produce ventilators under Defense Production Act.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump signed the order Friday in the Oval Office as health professionals around the country lamented shortages of the machines that help patients with the coronavirus breathe.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In a joint statement, GM and Ventec Life Systems said they will build critical care ventilators at GM's manufacturing plant in Kokomo, Indiana, and start shipping them as soon as next month. GM also is to produce surgical masks at its plant in Warren, Michigan, that can be used by health care workers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In a statement, the White House accused GM of wasting time in the contracting process.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Our negotiations with GM regarding its ability to supply ventilators have been productive, but our fight against the virus is too urgent to allow the give-and-take of the contracting process to continue to run its normal course," the statement said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/president-trump-seeks-to-force-general-motors-to-produce-ventilators/71-9137b12e-c23c-42be-bb10-e4c3ba3ac3e2">President Trump seeks to force General Motors to produce ventilators</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">U.S. House passes $2.2T rescue package, rushes it to Trump for signing</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The House has approved a $2.2 trillion rescue package, rushing it to President Donald Trump for his signature. The measure tosses a life preserver to a U.S. economy and health care system left flailing by the coronavirus pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The House approved the sweeping measure by a voice vote, as strong majorities of both parties lined up behind the most colossal economic relief bill in the nation's history. It will ship payments of up to $1,200 to millions of Americans, bolster unemployment benefits, and offer loans, grants and tax breaks to businesses large and small. It also will flush billions more to states, local governments and the nation's all but overwhelmed health care system.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump said he would sign it immediately. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Congressman Joe Cunningham tests positive for COVID-19</h2>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Congressman Joe Cunningham (D-SC) has tested positive for COVID-19. Cunningham had been in self-quarantine since March 19 after coming in contact with a member of congress who had tested positive for coronavirus. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Cunningham said he was tested for the disease after realizing he was unable to smell or taste, a potential symptom of COVID-19.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"While my symptoms have begun to improve, I will remain at home until I know it is safe to leave self-quarantine. I will continue to tele-work from home as Congress conducts its ongoing response to this public health crisis and my office will continue its urgent work of serving the people of the Lowcountry," Cunningham said in a statement.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Cunningham becomes the fourth member of congress to test positive. Sen. Rand Paul (R-KY), Rep. Mario Diaz-Balart (R-FL) and Rep. Ben McAdams (R-UT) all tested positive earlier this month.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Italy overtakes China in coronavirus infections</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Italy has become the second country to overtake China in coronavirus infections, reaching 86,498 cases. That came on the same day it recorded its single biggest rise in deaths, with 969 more victims.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Italy has recorded more virus-related deaths than any other country in the world, with 9,134. Virus deaths are also surging in Spain and British Prime Minister Boris Johnson says he has tested positive for the disease.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In the United States, the number of infections surged to more than anywhere else in the world amid warnings that the pandemic might be accelerating in major urban areas like New York, Chicago and Detroit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>UK Prime Minister Boris Johnson tests positive for COVID-19</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>British Prime Minister Boris Johnson has tested positive for the new coronavirus. He made the announcement early Friday on Twitter.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Over the last 24 hours I have developed mild symptoms and tested positive for coronavirus," he wrote. "I am now self-isolating, but I will continue to lead the government's response via video-conference as we fight this virus."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/borisjohnson/status/1243496858095411200?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<h2>Disney extends closure of Disneyland and Walt Disney World Resorts</h2>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Disney has decided to extend the closure of its two main resorts in Anaheim and Orlando "until further notice" to help prevent the spread of coronavirus.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"While there is still much uncertainty with respect to the impacts of COVID-19, the safety and well-being of our guests and employees remains The Walt Disney Company’s top priority," the company said in a statement.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Even though the resorts will be closed, Disney said they will continue to pay hourly park and resort cast members through April 18.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">NBA analyst Doris Burke tests positive for coronavirus</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>ESPN NBA analyst and sideline reporter Doris Burke has tested positive for the coronavrus. Burke made the announcement during a taping of the <a href="http://www.espn.com/espnradio/play?id=28963118&s=espn" rel="noopener noreferrer" target="_blank">Woj Pod</a> with ESPN's Adrian Wojnarowski.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Basically my first symptoms looking back on it was March 11 which was the day I was broadcasting Denver at Dallas which was obviously when Rudy Gobert tested positive," Burke said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Burke added that it took her eight days to receive the results from her COVID-19 test.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">Navy hospital ship Mercy arrives in Los Angeles</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A military hospital ship that arrived in Los Angeles on Friday will provide 1,000 beds for non-coronavirus patients to relieve over-burdened medical centers expected to be hit with a surge of COVID-19 cases in the coming days.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The US Naval Ship Mercy pulled into port a day after Los Angeles saw a 50% jump in coronavirus cases. California has a total of 4,040 cases and deaths increased to 82, according to numbers kept by Johns Hopkins University.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The ship will have 1,128 active-duty medical personnel on board, 58 reservists and nine of its 12 operating rooms will be ready to perform surgeries.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>FDA to allow machine modification to increase supply of ventilators</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Food and Drug Administration has enacted an Emergency Use Authorization (EUA) to allow the modification of certain machines in to ventilators. According to the <a href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-takes-action-help-increase-us-supply-ventilators-and-respirators" rel="noopener noreferrer" target="_blank">FDA</a>, anesthesia gas machines can now be modified for ventilator use; and positive pressure breathing devices modified for use as ventilators, ventilator tubing connectors and ventilator accessories for emergency coronavirus patients.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid5/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The announcement comes as the <a href="https://sccm.org/Blog/March-2020/United-States-Resource-Availability-for-COVID-19" rel="noopener noreferrer" target="_blank">American Hospital Association</a> estimates the need of upwards of 960,000 ventilators. Other <a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(20)30566-3/fulltext" rel="noopener noreferrer" target="_blank">studies&nbsp;</a>from China show that nearly 17% of COVID-19 patients require invasive mechanical ventilation.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Walgreens offers drive-thru shopping</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Walgreens says, that in addition to prescriptions, select products can be purchased via one of their 7,300 drive-thru locations nationwide.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Over 60 products are available through the drive-thru including select cleaning supplies, over-the-counter medicine, grocery items and medical supplies.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We’re continuing to quickly introduce new and different ways to meet customers’ needs for greater convenience during the COVID-19 pandemic, while also promoting social distancing as one of the most important preventive measures we can take," Lisa Badgley, senior vice president of pharmacy and retail operations, said in a <a href="https://news.walgreens.com/press-releases/general-news/walgreens-drive-thru-isnt-just-for-prescription-pick-up-anymore-as-company-expands-product-pick-up-offering-at-its-drive-thrus-nationwide.htm" rel="noopener noreferrer" target="_blank">statement</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Customers can confirm product availability at the pharmacy drive-thru window.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">South Korea to stop any passenger with a mild fever</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>South Korea says it will block any passenger with even a mild fever from entering the country starting next week to counter a rise in coronavirus cases linked to arrivals from abroad.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Health Ministry official Koh Deuk-young on Friday said all airlines flying to South Korea from Monday will be required to screen passengers for fevers and deny boarding anyone with a temperature higher than 99.5 degrees Fahrenheit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Koh says airlines will refund tickets for those who are denied flights.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">16-year-old in France dies from virus</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A 16-year-old French schoolgirl from the Essonne region has become the youngest person in the country to die from COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The girl, called Julie and whose surname has not been revealed, was hospitalized Monday and died Tuesday evening at the Necker children’s hospital in Paris.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Her older sister, Manon, spoke to the French press to warn that “we must stop believing that this only affects the elderly. No one is invincible against this mutant virus.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Russia reaches 1,000 cases</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Russia's coronavirus caseload surpassed 1,000 on Friday, reflecting growing infection rate in the country which for weeks has reported comparatively low numbers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Russian government registered 196 new infections in the past 24 hours, bringing the country's total to 1,036, and the third death. Forty-five people have recovered, officials said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Russian authorities have ramped up testing this week after wide-spread criticism of insufficient screening.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">Southwest Airlines cutting flights Friday</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.swamedia.com/releases/release-d7c9c7e4452f7b911b76a0ddc220ea99-additional-schedule-modifications" rel="noopener noreferrer" target="_blank">Southwest Airlines&nbsp;</a>will cancel approximately 40% of its daily flights starting Friday. It's the latest move by U.S. airlines to respond to the decreased demand in air travel as people stay home and practice social distancing.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.aa.com/i18n/travel-info/coronavirus-updates.jsp?anchorLocation=HomePageHero1&reportedTitle=Caring%20for%20you%20is%20our%20priority.%20The%20latest%20information%20about%20travel.&reportedPosition=0&url=undefined&_locale=en_US&repositoryName=undefined&repositoryId=undefined" rel="noopener noreferrer" target="_blank">American Airlines</a> announced this week it will limit food and drink service in the main cabin based on the length of the flight and destination as a way to cut down on interactions. Passengers are welcome to bring their own food or drink.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">South Africa reports first deaths</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>South Africa has announced its first two deaths from the coronavirus as the country's cases rise above 1,000.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The health minister says in a statement that the deaths occurred in Western Cape province.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>South Africa has the most cases in Africa and as of midnight entered a three-week lockdown. The military is in the streets helping to enforce measures that include bans on alcohol sales. Concerns are high about water supply in crowded, low-income townships.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Appeals grow to close US national parks</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>National Parks are one of the places you can still go to get away from the anxiety of the coronavirus outbreak.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Trump administration is sticking with its crowd-friendly waiver of entrance fees at national parks. That's even as managers at some parks try and fail to keep tens of thousands of hikers and tourists a safe distance apart and as communities appeal for shutdowns at some parks that are still open.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Communities around Grand Canyon National Park are among those asking for a shutdown, saying they fear more local spread of the coronavirus. The Interior Department says there's been no decision on that request.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>MLB may increase doubleheaders; hold playoffs at neutral sites</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>An agreement expected to be passed Friday between Major League Baseball and its players includes a "good faith effort" to schedule as many games as possible this year, subject to government rules, travel, player health and economic feasibility, a person familiar with the negotiations told The Associated Press.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>They also agreed to consider playing past the usual end of the postseason in late October and early November, even if it involves using neutral sites and domes. They would consider a large increase in doubleheaders to get as many games in as they can, to play without fans and to revise the postseason format.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Seven-inning games for doubleheaders have not been given much discussion but also have not been ruled out.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>MLB uniform maker begins producing masks, gowns</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The company that makes Major League Baseball uniforms has switched to producing masks and gowns in the fight against the coronavirus pandemic. Fanatics has suspended production on jerseys at its factory in Easton, Pennsylvania, and is instead using the polyester mesh fabric to make protective wear.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The new gowns and masks will go to hospitals in Pennsylvania and nearby states. Fanatics hoped to produce nearly 15,000 masks and gowns a day. &nbsp;The company is making Level 1 masks, used for low-risk, nonsurgical procedures that are for single-use only.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">R. Kelly asks for release from jail</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Singer R. Kelly has cited the novel coronavirus in asking a federal judge to free him from a federal jail in Chicago as he awaits trial on child pornography and other charges.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A Thursday court filing by his lawyers saying scant precautions to stem the spread of the virus behind bars put Kelly's life at risk. The filing in U.S. District Court in Chicago says sanitizer and even soap is hard to come by in the Metropolitan Correctional Center, with most of its 700 inmates held in small, two-man cells that make the kind of social distancing called for to thwart the transmission of COVID-19 impossible.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2 id="tgnaNewNode">Trump questions if New York needs 40,000 ventilators</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>During an interview Thursday with Fox News host Sean Hannity, Trump dismissed desperate calls from governors, including New York's Andrew Cuomo, who have pleaded for additional ventilators to help treat patients with COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I don’t believe you need 40,000 or 30,000 ventilators," Trump said, referencing New York's request of the federal government.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>New York City alone has <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">more than 23,000 cases and 365 deaths</a>, accounting for more than one-quarter of the U.S. total.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On a conference call with governors Thursday, Trump stressed the need to reopen businesses and to recognize regional differences in the virus’ impact.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We all have to get smart,” Trump said on the call, audio of which was obtained by The Associated Press. “We have to open up our country, I'm sorry.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump says that federal officials are developing guidelines to rate counties by risk of virus spread, as he aims to begin to ease nationwide guidelines meant to spread the curb the virus spread.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Health experts have made clear that unless Americans continue to dramatically limit social interaction, the number of infections will overwhelm the health care system, as it has in parts of Italy, leading to many more deaths.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/trump-says-feds-developing-new-guidelines-to-rate-counties-for-coronavirus-risk/507-50bcde75-3b4d-4747-b82f-599f9c8fe911">Trump says feds developing new guidelines to rate counties for coronavirus risk</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>EPA has stopped enforcing environmental laws</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Trump administration says it will forgo a sweeping range of public health and environmental enforcement during the coronavirus outbreak.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Environmental Protection Agency announced the move Thursday, saying the pandemic could make it difficult for companies to comply with public health and environment laws.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The EPA says it won't fine businesses for failing to monitor or report hazardous pollutants if they can show the coronavirus played a role.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>EPA chief Andrew Wheeler calls it a temporary measure for “extraordinary conditions."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Environmental groups and former EPA officials call it unprecedented and a license to pollute.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/citing-virus-epa-has-stopped-enforcing-environmental-laws/507-07da20ac-5b73-4c5b-a3dc-26d3b136127d">Citing virus, EPA has stopped enforcing environmental laws</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Evangeline Lilly apologizes</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Ant-Man and The Wasp" star Evangeline Lilly is apologizing for refusing to self-quarantine.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">"I want to offer my sincere and heartfelt apology for the insensitivity I showed in my previous post to the very real suffering and fear that has gripped the world through COVID19. Grandparents, parents, children, sisters and brothers are dying, the world is rallying to find a way to stop this very real threat, and my ensuing silence has sent a dismissive, arrogant and cryptic message," Lilly wrote on Instagram Thursday.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">In a March 16 post, Lilly&nbsp;</span><a href="https://pagesix.com/2020/03/19/evangeline-lilly-wont-self-quarantine-values-freedom-over-her-life/" rel="noopener noreferrer" target="_blank"><span data-preserver-spaces="true">reportedly downplayed</span></a><span data-preserver-spaces="true">&nbsp;the threat as a "respiratory flu" and that she felt the country was moving too close to martial law.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true"></span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>Ralph Lauren to begin production of masks and gowns</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Fashion company Ralph Lauren says they are shifting production to produce 250,000 masks and 25,000 isolation gowns though its charitable arm. The Ralph Lauren Corporate Foundation will make Food and Drug Administration compliant products at their facilities in the U.S.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The foundation also announced Thursday that they would donate $10 million towards the global response to the coronavirus pandemic.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true"></span><br></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Watch live: President Trump, White House Coronavirus Task Force providing update",
  "datePublished": "11:52 PM CDT March 26, 2020",
  "dateModified": "4:31 PM CDT March 27, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/health/coronavirus/coronavirus-live-updates-blog-march-27-2020/507-2c30945b-0ca6-4873-95b9-96f08015e009"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=207" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/watch-live-president-trump-white-house-coronavirus-task-force-providing-update/526-2c30945b-0ca6-4873-95b9-96f08015e009"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=208" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.2.19">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>