<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID-19 vaccine to start arriving in states on Monday, US says | wqad.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" />
        <link rel="alternate" href="https://www.wqad.com/mobile/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" />
                    <link rel="amphtml" href="https://www.wqad.com/amp/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" />
        <meta itemprop="datePublished" content="12/12/2020 5:00:46 PM" />
        <meta itemprop="dateModified" content="12/12/2020 10:10:26 PM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
        <meta property="og:title" content="US says COVID-19 vaccine to start arriving in states Monday">
        <meta property="og:description" content="Army Gen. Gustave F. Perna said Saturday that shipping companies UPS and FedEx will deliver Pfizer&#x27;s vaccine to nearly 150 state locations.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/12/2020 5:00:46 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US says COVID-19 vaccine to start arriving in states Monday">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="Army Gen. Gustave F. Perna said Saturday that shipping companies UPS and FedEx will deliver Pfizer&#x27;s vaccine to nearly 150 state locations.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Army Gen. Gustave F. Perna said Saturday that UPS and FedEx will deliver Pfizer&#x27;s coronavirus vaccine to nearly 150 locations." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/12/2020 5:00:46 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="health" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" data-canonical-url="https://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" data-asset-id="ff6d9923-5f64-4429-9251-1a0309ed8444" data-article-keywords="vaccine,nation-world,cct-tracking,news,health,coronavirus" data-content-title="US says COVID-19 vaccine to start arriving in states Monday" data-content-categories="vaccine,nation-world,cct-tracking,news,health,coronavirus" data-content-score="84" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WQAD" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="US says COVID-19 vaccine to start arriving in states Monday" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="ff6d9923-5f64-4429-9251-1a0309ed8444" data-targeting-pgtype="article" data-targeting-topic_section="vaccine" data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/two-weeks-of-love-campaign-celebrating-20-years-in-service-as-need-increases-due-to-pandemic/526-8dbca1f7-4ddf-444c-be59-b831a86cf04b" aria-label="Read &#x27;Two Weeks of Love&#x27; campaign celebrating 20 years in service as need increases due to pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/36eeff55-ae3c-4d80-9662-c8b689856078/36eeff55-ae3c-4d80-9662-c8b689856078_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/two-weeks-of-love-campaign-celebrating-20-years-in-service-as-need-increases-due-to-pandemic/526-8dbca1f7-4ddf-444c-be59-b831a86cf04b">&#x27;Two Weeks of Love&#x27; campaign celebrating 20 years in service as need increases due to pandemic</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/miller-meeks-washington/526-7a6a1bc5-fd9d-408f-81b1-efcc65c49bca" aria-label="Read Miller-Meeks says she&#x27;s ready for Washington">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/c63732ac-d3ab-4792-ac54-daabd5107e5c/c63732ac-d3ab-4792-ac54-daabd5107e5c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/miller-meeks-washington/526-7a6a1bc5-fd9d-408f-81b1-efcc65c49bca">Miller-Meeks says she&#x27;s ready for Washington</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Clouds remain through Sunday, fairly quiet week ahead">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/c4072b4d-8851-438f-ab25-053849361559/c4072b4d-8851-438f-ab25-053849361559_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204">Clouds remain through Sunday, fairly quiet week ahead</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/snowy-conditions-lead-to-completely-white-scene/607-ceb0beb2-43d7-40c8-a411-dfa330415e26" aria-label="Read Snowy conditions lead to completely white scene">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/8b318c3a-82d6-4a08-adbe-0e820df6719d/8b318c3a-82d6-4a08-adbe-0e820df6719d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snowy-conditions-lead-to-completely-white-scene/607-ceb0beb2-43d7-40c8-a411-dfa330415e26">Snowy conditions lead to completely white scene</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">The Score</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Real-Time Scores</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/rock-island-head-football-coach-chosen-for-afca-35-under-35-program/526-43143feb-e5ae-46ee-9c21-06679f86f2e1" aria-label="Read Rock Island High School&#x27;s head football coach chosen for national program for &#x27;future leaders in the football coaching profession&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WQAD/images/ef698463-dc11-466f-8b2a-974f4f6b155d/ef698463-dc11-466f-8b2a-974f4f6b155d_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/rock-island-head-football-coach-chosen-for-afca-35-under-35-program/526-43143feb-e5ae-46ee-9c21-06679f86f2e1">Rock Island High School&#x27;s head football coach chosen for national program for &#x27;future leaders in the football coaching profession&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/vote-for-score-standout/526-fe3823eb-e6ad-47a0-bdfb-15f763662261" aria-label="Read Vote for Score Standout">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_360x203.png" data-srcset="https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_16x9.png 16w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_140x79.png 140w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_360x203.png 360w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_540x304.png 540w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_750x422.png 750w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_1140x641.png 1140w, https://media.tegna-media.com/assets/WQAD/images/599e6848-80b1-446b-b3c4-df7819b061ee/599e6848-80b1-446b-b3c4-df7819b061ee_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/vote-for-score-standout/526-fe3823eb-e6ad-47a0-bdfb-15f763662261">Vote for Score Standout</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">Brewed</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                                                                    <span class="header__subnav-label">MyTV 8-3</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" aria-label="Read US says COVID-19 vaccine to start arriving in states Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">US says COVID-19 vaccine to start arriving in states Monday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/country-music-legend-charley-pride-dead-at-86/507-33fb60c5-b885-4a01-bd90-c9de4d02f7ed" aria-label="Read Country music legend Charley Pride dead at 86 of coronavirus complications">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/248065df-ea53-44e5-8149-eb04e3597c49/248065df-ea53-44e5-8149-eb04e3597c49_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/country-music-legend-charley-pride-dead-at-86/507-33fb60c5-b885-4a01-bd90-c9de4d02f7ed">Country music legend Charley Pride dead at 86 of coronavirus complications</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">33&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/section/vote">Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ff6d9923-5f64-4429-9251-1a0309ed8444"
         data-title="US says COVID-19 vaccine to start arriving in states Monday"
         data-seo-title="COVID-19 vaccine to start arriving in states on Monday, US says"
         data-abstract="Army Gen. Gustave F. Perna said Saturday that shipping companies UPS and FedEx will deliver Pfizer&#x27;s vaccine to nearly 150 state locations."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444"
         data-gpt-network-code="32805352"
         data-categories="vaccine, nation-world, cct-tracking, news, health, coronavirus"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;coronavirus&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/coronavirus">Vaccine</a>
    <h1 class="article__headline">US says COVID-19 vaccine to start arriving in states Monday</h1>
    <div class="article__summary">Army Gen. Gustave F. Perna said Saturday that shipping companies UPS and FedEx will deliver Pfizer's vaccine to nearly 150 state locations.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png"
             data-title="What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?"
             data-description="President Trump invokes Star Trek to describe his new COVID-19 vaccine plan."
             data-site="507"
             data-id="292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wqad.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b"
             data-origin="upload"
             data-section="news"
             data-subsection="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="YKSkcVib"
             data-related-media-id="KrKxZshr"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="0"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What is &#x27;Operation Warp Speed,&#x27; Trump&#x27;s COVID-19 Vaccine Plan?",
                    "description": "President Trump invokes Star Trek to describe his new COVID-19 vaccine plan.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/0b3769da-0e85-48a5-a889-0c3c25f1dbdf/0b3769da-0e85-48a5-a889-0c3c25f1dbdf_1920x1080.png",
                    "uploadDate": "5/22/2020 2:55:41 PM",
                    "duration": "0",
                    "contentUrl": "https://www.wqad.com/video/news/health/coronavirus/operation-warp-speed-covid-19-vaccine-trump/507-292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/292ed0fc-8f2d-45dc-8c9c-a83cd6b0610b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:00 AM CST December 12, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:10 PM CST December 12, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444&redirect_uri=http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20says%20COVID-19%20vaccine%20to%20start%20arriving%20in%20states%20Monday&url=http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The nation's first COVID-19 vaccine will begin arriving in states Monday morning, U.S. officials said Saturday, after the government gave the final go-ahead to the shots needed to end an outbreak that has killed nearly 300,000 Americans.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trucks will roll out Sunday morning as shipping companies UPS and FedEx begin delivering Pfizer’s vaccine to nearly 150 distribution centers across the states, said Army Gen. Gustave Perna of Operation Warp Speed, the Trump administration’s vaccine development program. An additional 425 sites will get shipments Tuesday, and the remaining 66 on Wednesday.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Initially, about 3 million doses were expected to be shipped nationwide. It was unclear exactly who would receive the first shots, though health care workers and nursing home residents were the priority. Perna said health authorities would decide.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A similar number of shots will be held back for those recipients’ second dose, which is needed for full protection from COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/cdc-vaccine-advisory-committee-to-meet-to-vote-for-vaccinations-to-begin/85-617cee09-bb3e-4470-a051-ee359b647728">CDC advisory committee votes, approves recommendation for Pfizer COVID-19 vaccine in the US</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify-allergic-reactions-to-covid-vaccines-in-the-uk-and-what-they-mean-for-you/507-68a46e69-3fab-4243-863e-ee21b19fac24">VERIFY: Allergic reactions from COVID-19 vaccines in the UK, and what that means for the US</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The announcement Saturday kicks off a massive logistical operation involving the federal and state governments, private companies and health care workers to quickly distribute limited vaccine supplies throughout the U.S. It offers hope in a country grappling with surging COVID-19 infections and deaths, which are overwhelming hospitals and raising fears that things will only get worse as people gather over the holidays.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Perna compared the vaccine distribution effort to D-Day, the U.S.-led military offensive that turned the tide in World War II.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“D-Day was the beginning of the end and that’s where we are today,” Perna said a news conference. But he added that it would take months of work and "diligence, courage and strength to eventually achieve victory.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>MaineHealth, a network of 12 hospitals based in Portland, plans to provide an expected first delivery of nearly 2,000 vaccines to doctors, nurses and others facing risk as they treat COVID-19 patients, said Dr. Dora Mills, chief health improvement officer.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s almost hard for me to talk about without tearing up,” Mills said Saturday. “This vaccine gives us some glimmer of light at the end of the tunnel.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first shipments will leave Pfizer’s manufacturing plant in Kalamazoo, Michigan, by truck and then be flown to regional hubs around the country. Medical distributor McKesson and pharmacy chains, including CVS and Rite-Aid, also are involved in the initial rollout and vaccinations at nursing homes and assisted living centers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a key distribution challenge, the vaccine, co-developed with BioNTech, must be stored and shipped at ultra-low temperatures — about 94 degrees below zero. Pfizer has developed shipping containers that use dry ice, and GPS-enabled sensors will allow the company to track each shipment and ensure it stays cold.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Distribution sites are mainly large hospitals and other facilities able to meet those ultra-cold storage requirements. Within three weeks, vaccines should be delivered to all vaccination sites identified by states, such as local pharmacies, Perna said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The vaccine was timed to arrive Monday so health workers could receive the shots and begin giving them, Perna said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Workers at Mount Sinai Hospital System in New York did a dry run this week to prepare for their shipment. In a clean room, pharmacists practiced making separate doses of a training vaccine and ensuring the freezer was kept at temperatures colder than in Antarctica.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Not a lot of people have vaccinated for a large pandemic like this,” said Susan Mashni, vice president of pharmacy at Mount Sinai. “So we want to make certain that we get it right. There’s a lot of different moving pieces and parts.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FI_Q0M6ZAkko%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DI_Q0M6ZAkko&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FI_Q0M6ZAkko%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At a meeting where an expert panel advising the Centers for Disease Control and Prevention on vaccines unanimously endorsed the Pfizer shot, some said local health officials were struggling to ensure the vaccine is distributed fairly and to those most in need and to ease people's concerns about getting the shot.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But “the funding necessary for state and local health departments to carry out this program has been put in the deep freeze,” said Dr. Jeffrey Duchin, a Seattle physician representing the National Association of County and City Health Officials.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Food and Drug Administration authorized emergency use of the vaccine late Friday. It capped an unprecedented global race to speed vaccines through testing and review, chopping years off the normal development process.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The FDA found the vaccine highly protective with no major safety issues. U.S. regulators worked for months to emphasize the rigor and independence of their review, but President Donald Trump's administration pressured the agency until the final announcement. A top White House official even threatened to remove FDA chief Stephen Hahn if a ruling didn't come before Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Concerns that a shot was rushed out could undermine vaccination efforts in a country with deeply ingrained skepticism about vaccines.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Science and data guided the FDA’s decision,” Hahn said Saturday. “We worked quickly because of the urgency of this pandemic, not because of any other external pressure.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the vaccine was determined to be safe, regulators in the U.K. are investigating several severe allergic reactions. The FDA’s instructions tell providers not give it to those with a known history of severe allergic reactions to any of its ingredients.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The FDA’s vaccine director, Dr. Peter Marks, said the agency will carefully track any reports of allergic reactions in the U.S.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg" srcset="https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/1d2bb78e-824c-487e-aede-5db13f09ada8/1d2bb78e-824c-487e-aede-5db13f09ada8_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">A nurse administers the Pfizer-BioNTech COVID-19 vaccine at Guy&#x27;s Hospital in London, Tuesday, Dec. 8, 2020. U.K. health authorities rolled out the first doses of a widely tested and independently reviewed COVID-19 vaccine Tuesday, starting a global immunization program that is expected to gain momentum as more serums win approval. (AP Photo/Frank Augstein, Pool)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Next week, the FDA will review a vaccine from Moderna and the National Institutes of Health that appears about as protective as Pfizer’s shot. On Friday, the Trump administration said it had purchased 100 million more doses of that vaccine on top of 100 million it previously ordered.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The announcement came after revelations that the White House opted not to lock in an additional 100 million doses of Pfizer’s vaccine for delivery in the second quarter of 2021. The Trump administration contends the current orders plus those in the pipeline will be enough to accommodate any American who wants to be vaccinated by the end of the second quarter of 2021.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>___</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US says COVID-19 vaccine to start arriving in states Monday",
  "datePublished": "11:00 AM CST December 12, 2020",
  "dateModified": "4:10 PM CST December 12, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/health/coronavirus/vaccine/covid-19-vaccine-monday/507-ff6d9923-5f64-4429-9251-1a0309ed8444"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=885" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=885" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>