<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>When did Illinois surpass 1 million COVID-19 cases? | wqad.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" />
        <link rel="alternate" href="https://www.wqad.com/mobile/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" />
                    <link rel="amphtml" href="https://www.wqad.com/amp/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" />
        <meta itemprop="datePublished" content="1/7/2021 7:02:35 PM" />
        <meta itemprop="dateModified" content="1/7/2021 7:09:20 PM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
        <meta property="og:title" content="Illinois surpasses 1 million COVID-19 cases since start of pandemic">
        <meta property="og:description" content="Vaccine availability is becoming widespread as the state reaches more than 1 million infections statewide.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/7/2021 7:02:35 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Illinois surpasses 1 million COVID-19 cases since start of pandemic">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="Vaccine availability is becoming widespread as the state reaches more than 1 million infections statewide.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="The State of Illinois hit 1 million cases on Thursday, January 7, according to the Illinois Department of Public Health." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/7/2021 7:02:35 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="70f82597-7795-4bcb-b6cf-a261e6c67690"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="health" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" data-canonical-url="https://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" data-asset-id="8832e211-2661-4bed-81f4-6bb64a9c1762" data-article-keywords="coronavirus,vaccine,news,health,home" data-content-title="Illinois surpasses 1 million COVID-19 cases since start of pandemic" data-content-categories="coronavirus,vaccine,news,health,home" data-content-score="57" data-tracking-tags="" data-t1-publisher="Katrina Keuning" data-call-letters="WQAD" data-article-byline="Katrina Lamansky" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Illinois surpasses 1 million COVID-19 cases since start of pandemic" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wqad.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Contests &amp; Deals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">GMQC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Podcasts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">School Zone</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/teen-charged-with-murder-after-17-year-old-dies-in-shooting-at-a-galesburg-gun-store/526-84733cc5-c97c-4a8b-9368-2cffeb1114b8" aria-label="Read Teen charged with murder after 17-year-old dies in shooting at a Galesburg gun store">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd/26320ca9-79a7-4bbe-8901-c78ce4cfd1bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/teen-charged-with-murder-after-17-year-old-dies-in-shooting-at-a-galesburg-gun-store/526-84733cc5-c97c-4a8b-9368-2cffeb1114b8">Teen charged with murder after 17-year-old dies in shooting at a Galesburg gun store</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/state-reimburses-moline-for-coronavirus-pandemic/526-9cc73cc0-bbb8-4aad-a66c-15a2bf23b467" aria-label="Read State reimburses Moline $1.7 million for expenses related to coronavirus pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_16x9.jpg 16w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_140x79.jpg 140w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_360x203.jpg 360w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_540x304.jpg 540w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_750x422.jpg 750w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WCSH/images/75d16597-8b13-4f82-9e0d-7fc88dc575aa/75d16597-8b13-4f82-9e0d-7fc88dc575aa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/state-reimburses-moline-for-coronavirus-pandemic/526-9cc73cc0-bbb8-4aad-a66c-15a2bf23b467">State reimburses Moline $1.7 million for expenses related to coronavirus pandemic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Weather Kids</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Three Degree Guarantee</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204" aria-label="Read Stagnant weather pattern through the weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/62bacca4-954b-410b-80e5-b35df280071c/62bacca4-954b-410b-80e5-b35df280071c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/moline-davenport-quad-cities-forecast/526-7e9b6b56-59e4-48cb-844b-4987f2b5e204">Stagnant weather pattern through the weekend</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/2020-saw-dramatic-drop-in-lightning-strikes-across-america/607-ebce829e-9b75-4bf6-95d3-8bdf6693dc32" aria-label="Read 2020 saw dramatic drop in lightning strikes across America">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/de4540c8-44ca-4ed2-8648-4868c296a2d3/de4540c8-44ca-4ed2-8648-4868c296a2d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/2020-saw-dramatic-drop-in-lightning-strikes-across-america/607-ebce829e-9b75-4bf6-95d3-8bdf6693dc32">2020 saw dramatic drop in lightning strikes across America</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">The Score</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Real-Time Scores</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/assumption-runs-past-north/526-baaa15c8-b613-4447-8cc2-7ec99cacd287" aria-label="Read Assumption runs past North">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/b217bbe1-a521-4678-9130-30a8fd325cef/b217bbe1-a521-4678-9130-30a8fd325cef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/assumption-runs-past-north/526-baaa15c8-b613-4447-8cc2-7ec99cacd287">Assumption runs past North</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/central-dewitt-gbb-stays-undefeated/526-83095057-861c-457b-bacc-5bffed457151" aria-label="Read Central DeWitt GBB stays undefeated">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/6e361072-4112-4924-8b50-31129c2e5358/6e361072-4112-4924-8b50-31129c2e5358_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/central-dewitt-gbb-stays-undefeated/526-83095057-861c-457b-bacc-5bffed457151">Central DeWitt GBB stays undefeated</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">Brewed</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                                                                    <span class="header__subnav-label">MyTV 8-3</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" aria-label="Read Illinois surpasses 1 million COVID-19 cases since start of pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg 750w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">Illinois surpasses 1 million COVID-19 cases since start of pandemic</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/2-cases-of-coronavirus-have-been-confirmed-outside-of-chicago-bringing-total-to-19/526-3fc3cdd3-b01f-434f-99ad-b5c93aa820d4" aria-label="Read Updates: How many coronavirus cases are confirmed in Illinois">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg 750w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/2-cases-of-coronavirus-have-been-confirmed-outside-of-chicago-bringing-total-to-19/526-3fc3cdd3-b01f-434f-99ad-b5c93aa820d4">Updates: How many coronavirus cases are confirmed in Illinois</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wqad.com/section/vote">Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wqad.incentrev.com/quad-cities/deals">Deals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8832e211-2661-4bed-81f4-6bb64a9c1762"
         data-title="Illinois surpasses 1 million COVID-19 cases since start of pandemic"
         data-seo-title="When did Illinois surpass 1 million COVID-19 cases?"
         data-abstract="Vaccine availability is becoming widespread as the state reaches more than 1 million infections statewide."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, vaccine, news, health, home"
         data-author="Katrina Lamansky"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Katrina Keuning">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Illinois surpasses 1 million COVID-19 cases since start of pandemic</h1>
    <div class="article__summary">Vaccine availability is becoming widespread as the state reaches more than 1 million infections statewide.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg 750w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg" srcset="https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/fee2f117-8e04-4f55-a61d-e8fc6109e0c3/fee2f117-8e04-4f55-a61d-e8fc6109e0c3_750x422.jpg 750w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: MGN</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Katrina Lamansky
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:02 PM CST January 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:09 PM CST January 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=228741701473378&display=popup&href=http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762&redirect_uri=http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Illinois%20surpasses%201%20million%20COVID-19%20cases%20since%20start%20of%20pandemic&url=http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762&via=wqad" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SPRINGFIELD, Ill. — The State of Illinois has surpassed 1 million COVID-19 cases.as of Thursday. January 7.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.dph.illinois.gov/covid19/covid19-statistics">The Illinois Department of Public Health reports daily COVID-19 statistics</a>. On By noon on Thursday there were a reported 1,008,045 cases statewide since the start of the pandemic. &nbsp;The day before, IDPH was reporting 999,288 total cases since the start of the pandemic.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.wqad.com/article/news/2-cases-of-coronavirus-have-been-confirmed-outside-of-chicago-bringing-total-to-19/526-3fc3cdd3-b01f-434f-99ad-b5c93aa820d4" rel="noopener noreferrer" target="_blank"><strong>Related</strong>: Find daily COVID-19 numbers in Illinois here</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.wqad.com/article/news/health/updates-how-many-confirmed-coronavirus-cases-are-in-iowa/526-72b9baec-6d6c-4ee7-95f5-dcb438d37668" rel="noopener noreferrer" target="_blank"><strong>Related:</strong> Find daily COVID-19 numbers in Iowa here</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Thursday, there were a confirmed 17,272 deaths in Illinois.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>COVID-19 vaccinations are being distributed in phases, now that two companies have approval for use in the United States. Inoculations <a href="https://www.wqad.com/article/news/health/coronavirus/vaccine/first-covid-19-vaccine-administered-in-illinois/526-638012b2-2b32-47b8-8a8e-eb093abfe55f" rel="noopener noreferrer" target="_blank">started with frontline healthcare workers</a> and then became available to <a href="https://www.wqad.com/article/news/local/grand-haven-retirement-eldridge-covid-vaccines/526-17e7d2c5-a7d4-45e4-b8df-d3e5301e63fc" rel="noopener noreferrer" target="_blank">residents at long-term care facilities.</a></p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">Photos: I&#x27;ve been vaccinated against COVID-19</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_1140x641.jpg 1140w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="c1b17c47-b855-4b5a-94c9-97e166b0445e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/c1b17c47-b855-4b5a-94c9-97e166b0445e/c1b17c47-b855-4b5a-94c9-97e166b0445e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="d301c5dc-a576-4b56-b9ce-d813ea0c3a5f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WQAD/images/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f/d301c5dc-a576-4b56-b9ce-d813ea0c3a5f_1920x1080.jpeg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="47a242cc-f637-4def-8012-3cc5ec15afad">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/47a242cc-f637-4def-8012-3cc5ec15afad/47a242cc-f637-4def-8012-3cc5ec15afad_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="b09b98d4-1cde-4cb7-b95e-d7da7fba7d28">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28/b09b98d4-1cde-4cb7-b95e-d7da7fba7d28_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="cad78e96-52bf-47f2-9e1a-32fbcb1f5cff">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff/cad78e96-52bf-47f2-9e1a-32fbcb1f5cff_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="55f5c896-f455-4a9e-9e61-6207492d4971">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/55f5c896-f455-4a9e-9e61-6207492d4971/55f5c896-f455-4a9e-9e61-6207492d4971_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="8bcf6350-6d45-48a3-bc86-215e75cc80d8">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/8bcf6350-6d45-48a3-bc86-215e75cc80d8/8bcf6350-6d45-48a3-bc86-215e75cc80d8_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="0d4f56be-e2d9-486b-8244-20d070de8a99">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/0d4f56be-e2d9-486b-8244-20d070de8a99/0d4f56be-e2d9-486b-8244-20d070de8a99_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="456b4884-75cd-474d-a233-9834e35b6406">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/456b4884-75cd-474d-a233-9834e35b6406/456b4884-75cd-474d-a233-9834e35b6406_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="48dd76d2-f0f6-4415-b5ce-faa478e98f3d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/48dd76d2-f0f6-4415-b5ce-faa478e98f3d/48dd76d2-f0f6-4415-b5ce-faa478e98f3d_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="94a3b6ea-e747-4de4-89b1-50a28fdfe18c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/94a3b6ea-e747-4de4-89b1-50a28fdfe18c/94a3b6ea-e747-4de4-89b1-50a28fdfe18c_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="3082ddab-7334-4ecf-b3ae-45f818d52694">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/3082ddab-7334-4ecf-b3ae-45f818d52694/3082ddab-7334-4ecf-b3ae-45f818d52694_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="79750cb1-dd07-4639-ae69-04dab10491ab">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/79750cb1-dd07-4639-ae69-04dab10491ab/79750cb1-dd07-4639-ae69-04dab10491ab_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">13/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="a5b2d164-77eb-4424-a505-8accba9cae28">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/a5b2d164-77eb-4424-a505-8accba9cae28/a5b2d164-77eb-4424-a505-8accba9cae28_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">14/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="17668334-3e6d-4819-964f-2e700b57b14d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/17668334-3e6d-4819-964f-2e700b57b14d/17668334-3e6d-4819-964f-2e700b57b14d_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">15/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="ef32a6cf-1f69-4220-8af9-459874200153">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/ef32a6cf-1f69-4220-8af9-459874200153/ef32a6cf-1f69-4220-8af9-459874200153_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">16/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="8c3c0d03-398c-4048-9adb-47c7ace3b04d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/8c3c0d03-398c-4048-9adb-47c7ace3b04d/8c3c0d03-398c-4048-9adb-47c7ace3b04d_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">17/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="e7641ece-a040-4e98-a55d-d7f7dbc96abf">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/e7641ece-a040-4e98-a55d-d7f7dbc96abf/e7641ece-a040-4e98-a55d-d7f7dbc96abf_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">18/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7/abb9ac9f-d4c0-44fa-914f-09ad5fa94ff7_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">19/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="" id="6f94a943-d2e8-48fe-8c83-301f461a7090">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/6f94a943-d2e8-48fe-8c83-301f461a7090/6f94a943-d2e8-48fe-8c83-301f461a7090_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">20/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="COVID-19 vaccine from Genesis Health System" data-caption="COVID-19 vaccines started getting distributed in the Quad Cities in December of 2020. Frontline healthcare workers were first in line, so they could safely continue to administer care to COVID-19 patients." id="2778c874-ff60-4851-b089-174bbf4a1940">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_750x422.jpeg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_16x9.jpeg 16w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_140x79.jpeg 140w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_360x203.jpeg 360w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_540x304.jpeg 540w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_750x422.jpeg 750w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WQAD/images/2778c874-ff60-4851-b089-174bbf4a1940/2778c874-ff60-4851-b089-174bbf4a1940_1140x641.jpeg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">21/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">COVID-19 vaccine from Genesis Health System</div>
                                    <div class="gallery__nojs-description">COVID-19 vaccines started getting distributed in the Quad Cities in December of 2020. Frontline healthcare workers were first in line, so they could safely continue to administer care to COVID-19 patients.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="MercyOne Clinton receives COVID-19 vaccine" data-caption="Lori Ryder, RN, Fulton, received the first vaccination today. She is a member of the MercyOne Clinton nurse float pool and has worked on the COVID-19 unit since March. She will continue to work on the unit as needed." id="9e6895cd-a6a0-43d8-b6cf-9672d7367f65">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/9e6895cd-a6a0-43d8-b6cf-9672d7367f65/9e6895cd-a6a0-43d8-b6cf-9672d7367f65_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">22/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">MercyOne Clinton receives COVID-19 vaccine</div>
                                    <div class="gallery__nojs-description">Lori Ryder, RN, Fulton, received the first vaccination today. She is a member of the MercyOne Clinton nurse float pool and has worked on the COVID-19 unit since March. She will continue to work on the unit as needed.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Vaccine given at Grand Haven Retirement" data-caption="" id="e49776aa-8012-435b-b02a-7cda366e3b28">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/e49776aa-8012-435b-b02a-7cda366e3b28/e49776aa-8012-435b-b02a-7cda366e3b28_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">23/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Vaccine given at Grand Haven Retirement</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Vaccine given at Grand Haven Retirement" data-caption="" id="b788c327-2ac9-4004-851e-0d99806f8252">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/b788c327-2ac9-4004-851e-0d99806f8252/b788c327-2ac9-4004-851e-0d99806f8252_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">24/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Vaccine given at Grand Haven Retirement</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Vaccine given at Grand Haven Retirement" data-caption="" id="7f6498fc-6c0f-4932-8072-18249adc062f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/7f6498fc-6c0f-4932-8072-18249adc062f/7f6498fc-6c0f-4932-8072-18249adc062f_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">25/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Vaccine given at Grand Haven Retirement</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Vaccine given at Grand Haven Retirement" data-caption="" id="df2bd581-bf86-41fe-9fad-df501e4e31a4">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/df2bd581-bf86-41fe-9fad-df501e4e31a4/df2bd581-bf86-41fe-9fad-df501e4e31a4_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">26/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Vaccine given at Grand Haven Retirement</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Vaccine given at Grand Haven Retirement" data-caption="" id="d7455e3d-4a2d-43e6-994a-6afd430570b7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/d7455e3d-4a2d-43e6-994a-6afd430570b7/d7455e3d-4a2d-43e6-994a-6afd430570b7_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">27/27</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Vaccine given at Grand Haven Retirement</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">27</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">COVID-19 vaccine from Genesis Health System</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.wqad.com/article/news/health/coronavirus/illinois-gov-pritzker-announces-next-phase-vaccine-distribution/526-9197e8f2-80da-457c-bbbd-055aed06ca46" rel="noopener noreferrer" target="_blank">Illinois will make COVID-19 vaccinations available to residents age 65 and older in the next inoculation phase.</a> Gov. J.B. Pritzker gave the update Wednesday as Illinois neared 1 million infections. The age is lower than a government advisory panel’s recommendation of 75.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pritzker says it was lowered to make the process more equitable, citing data showing elderly Black and Latino residents die younger from COVID-19. Currently, workers in health care and long-term facilities are eligible, representing roughly 850,000 people.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The next phase, expected to begin in weeks, includes elderly residents and essential workers. Roughly 3.2 million people will be eligible in that phase.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press contributed to this report</em></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wqad.com/article/entertainment/television/programs/good-morning-quad-cities/when-will-you-be-able-to-get-the-vaccine-county-health-department-leader-answers-the-question/526-dc13f982-0d4f-4fbe-ae25-df23e3d0e891"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="When will you be able to get the COVID-19 vaccine? Scott County Health Department leader weighs in">When will you be able to get the COVID-19 vaccine? Scott County Health Department leader weighs in</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wqad.com/article/news/health/coronavirus/rock-island-county-health-officials-receive-moderna-vaccine-while-prepping-for-mass-vaccination/526-e68c58d3-f2f4-4d99-aa74-0fbf59611c48"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Rock Island County Health officials receive Moderna vaccine while prepping for mass vaccination">Rock Island County Health officials receive Moderna vaccine while prepping for mass vaccination</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wqad.com/article/news/nation-world/us-could-soon-give-1-million-vaccinations-per-day-fauci/507-4e10e365-12cf-4922-baab-a8a5cdc2cdf7"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Fauci: US could soon give 1 million vaccinations a day">Fauci: US could soon give 1 million vaccinations a day</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Illinois surpasses 1 million COVID-19 cases since start of pandemic",
  "datePublished": "1:02 PM CST January 7, 2021",
  "dateModified": "1:09 PM CST January 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/health/coronavirus/illinois-1-million-covid-cases/526-8832e211-2661-4bed-81f4-6bb64a9c1762"
  },
  "author": {
    "@type": "Person",
    "name": "Katrina Lamansky"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=10" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=10" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wqad.com/wqadjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wqad.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>