<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.3.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden backs mail vote, says Trump&#x27;s opposition &#x27;un-American&#x27; | wqad.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.3.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.3.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.3.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.3.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WQAD.png?ver=2.4.3.9" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf" />
            <link rel="amphtml" href="https://www.wqad.com/amp/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf" />
        <meta itemprop="datePublished" content="4/24/2020 3:02:26 AM" />
        <meta itemprop="dateModified" content="4/24/2020 3:02:26 AM" />
        <meta itemprop="url" content="https://www.wqad.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wqad.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf">
        <meta property="og:title" content="Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;">
        <meta property="og:description" content="The presumptive Democratic presidential nominee criticized the president for working to block funding for the Postal Service.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/24/2020 3:02:26 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wqad">
        <meta name="twitter:description" content="The presumptive Democratic presidential nominee criticized the president for working to block funding for the Postal Service.">
        <meta name="twitter:domain" content="www.wqad.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wqad.com" />
            <meta name="description" content="Joe Biden is calling on Congress to provide enough money for every state to allow voters to cast a ballot by mail this November." />
            <meta property="fb:app_id" content="228741701473378" />
            <meta property="og:site_name" content="wqad.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/24/2020 3:02:26 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/il-davenport-WQAD-B3394_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Moline, MN" data-subcategory="health" data-keywords="dancing with gmqc, app update, weather pics, mississippi valley fair, weather kids, contests, you make the call, score selfies, ag in the classroom, play of the night, breakfast with, johnny&amp;#039;s, grocery giveaway, my favorite teacher, skilled to work, coming soon, 12 days of christmas, roadtrip, best restaurants, power to the patient" data-document-title="WQAD.com" data-ga-property-id="UA-91390612-109" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf" data-asset-id="548cc512-8977-4ec6-a5b3-a0198d731dcf" data-article-keywords="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-title="Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;" data-content-categories="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WQAD" data-article-byline="BILL BARROW  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="526" data-primarydomain="wqad.com" data-call-letters="WQAD" data-twitter-id="wqad" data-fban="228741701473378" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="548cc512-8977-4ec6-a5b3-a0198d731dcf" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf" data-gptid="il-davenport-WQAD-B3394_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wqad-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="576" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="228741701473378"
        data-twitter-id="wqad">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wqad.png" loading="eager" width="132" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Contests &amp; Deals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/good-morning-quad-cities" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">GMQC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hard-work-determination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Hard Work &amp; Determination</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/podcasts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Podcasts</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/school-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">School Zone</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local-nurse-helping-on-front-lines-in-new-york-city/526-3c7651f1-db9e-4268-962e-0a5f3a0ab4a7" aria-label="Read Local nurse helping on front lines in New York City">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/e3f486c9-a90d-4628-baa1-0402f226b808/e3f486c9-a90d-4628-baa1-0402f226b808_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local-nurse-helping-on-front-lines-in-new-york-city/526-3c7651f1-db9e-4268-962e-0a5f3a0ab4a7">Local nurse helping on front lines in New York City</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local-companies-look-forward-to-new-cruise-line-coming-to-quad-cities-mississippi-river/526-2931b670-243f-4abb-a218-dc15822f679c" aria-label="Read Local companies look forward to new cruise line coming to Quad Cities, Mississippi River">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/45b1cbfb-5dd7-4b12-af78-b29542be513d/45b1cbfb-5dd7-4b12-af78-b29542be513d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local-companies-look-forward-to-new-cruise-line-coming-to-quad-cities-mississippi-river/526-2931b670-243f-4abb-a218-dc15822f679c">Local companies look forward to new cruise line coming to Quad Cities, Mississippi River</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/moline-quad-cites/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Bridges &amp; Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-kids" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Weather Kids</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/three-degree-guarantee" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Three Degree Guarantee</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Live Cams</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/massive-waterspout-spins-on-the-horizon/607-ac538f32-8f28-4af2-865f-89b4a726a055" aria-label="Read Massive waterspout spins on the horizon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f/192a3ef6-f4ba-4ba2-a125-8bd7d8b22b0f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/massive-waterspout-spins-on-the-horizon/607-ac538f32-8f28-4af2-865f-89b4a726a055">Massive waterspout spins on the horizon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/shower-chances-continue-into-friday/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4" aria-label="Read Shower chances continue into Friday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/a7fc793d-13b2-4892-aa8e-1fea564cc85d/a7fc793d-13b2-4892-aa8e-1fea564cc85d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/shower-chances-continue-into-friday/526-ca6f0a1a-bf85-4edd-985c-32b7aa12fed4">Shower chances continue into Friday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">The Score</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/real-time-scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Real-Time Scores</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/assumption-holds-online-pep-rally/526-e24ec26c-deba-434c-812e-a4d5c9988be7" aria-label="Read Assumption holds online pep rally">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b/8db49af1-a9e6-4ee2-bf0f-40fa6b8f356b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/assumption-holds-online-pep-rally/526-e24ec26c-deba-434c-812e-a4d5c9988be7">Assumption holds online pep rally</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/virus-shutdowns-will-likely-make-nfl-draft-most-bet-on-ever/526-9fdad907-44cc-4868-acaf-e625435d44ea" aria-label="Read Virus shutdowns will likely make NFL draft most bet on ever">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252/97bc5cd4-44cc-47d3-97b5-cd7e0e59b252_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/virus-shutdowns-will-likely-make-nfl-draft-most-bet-on-ever/526-9fdad907-44cc-4868-acaf-e625435d44ea">Virus shutdowns will likely make NFL draft most bet on ever</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="http://www.brewedtv.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">Brewed</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="http://www.mytv8-3.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                                                                <span class="header__subnav-label">MyTV 8-3</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/26-million-have-sought-us-jobless-aid-since-virus-hit/526-edf3118b-53c8-4e7e-a13d-c52af2e237d4" aria-label="Read 26 million have sought US jobless aid since virus hit">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b7406c84-6c95-42a9-950e-89327859e48a/b7406c84-6c95-42a9-950e-89327859e48a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/26-million-have-sought-us-jobless-aid-since-virus-hit/526-edf3118b-53c8-4e7e-a13d-c52af2e237d4">26 million have sought US jobless aid since virus hit</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/mississippi-river-falls-below-flood-stage-in-the-quad-cities/526-30c50cc9-d80b-41e6-9355-4c664b72499f" aria-label="Read Mississippi River falls below flood stage in the Quad Cities">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_16x9.jpg 16w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_140x79.jpg 140w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_360x203.jpg 360w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_540x304.jpg 540w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_750x422.jpg 750w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WQAD/images/4c3f44e7-b955-4186-ac77-ef50b2c84c9d/4c3f44e7-b955-4186-ac77-ef50b2c84c9d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/mississippi-river-falls-below-flood-stage-in-the-quad-cities/526-30c50cc9-d80b-41e6-9355-4c664b72499f">Mississippi River falls below flood stage in the Quad Cities</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wqad.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Davenport, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wqad.com/article/news/health/coronavirus/biden-calls-on-congress-to-back-mail-voting-for-states-says-trumps-opposition-un-american/526-548cc512-8977-4ec6-a5b3-a0198d731dcf">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/as-seen-on-tv">As Seen On TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pay-it-forward">Pay It Forward</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/skilled-to-work">Skilled to Work</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/in-the-kitchen">In The Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/jefferson-awards ">Jefferson Awards</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lets-move">Let&#x27;s Move QC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thisweek">This Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/8-in-the-air">8 in the Air</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-health">Your Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Your Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/gift-of-giving">Gift Of Giving</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WQAD.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="548cc512-8977-4ec6-a5b3-a0198d731dcf"
         data-title="Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;"
         data-abstract="The presumptive Democratic presidential nominee criticized the president for working to block funding for the Postal Service."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wqad.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, national-politics, news, health"
         data-author="BILL BARROW  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">Biden calls on Congress to back mail voting for states, says Trump&#x27;s opposition &#x27;un-American&#x27;</h1>
    <div class="article__summary">The presumptive Democratic presidential nominee criticized the president for working to block funding for the Postal Service.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/VEUER/videos/ab2ec8a2-8555-4644-80d6-03bf0cc97ced/ab2ec8a2-8555-4644-80d6-03bf0cc97ced.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/VEUER/images/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8_1920x1080.jpg"
         data-title="Battleground State Voters Weigh in on Joe Biden&#x27;s Potential Female VP Pick"
         data-description="With Joe Biden the presumptive nominee for the Democratic Party, the next thought turns to his VP pick, Veuer&#x27;s Justin Kircher has the results of what voters in some battleground states think."
         data-site="602"
         data-id="ab2ec8a2-8555-4644-80d6-03bf0cc97ced"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wqad.com/video/syndication/veuer/battleground-state-voters-weigh-in-on-joe-bidens-potential-female-vp-pick/602-ab2ec8a2-8555-4644-80d6-03bf0cc97ced"
         data-origin="veuer"
         data-section="syndication"
         data-subsection="veuer"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="YKSkcVib"
         data-related-media-id="H9W6EOnH"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/VEUER/images/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Battleground State Voters Weigh in on Joe Biden&#x27;s Potential Female VP Pick",
                    "description": "With Joe Biden the presumptive nominee for the Democratic Party, the next thought turns to his VP pick, Veuer&#x27;s Justin Kircher has the results of what voters in some battleground states think.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/VEUER/images/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8/2ea6d295-2f80-4246-88bf-fe4cad3dc5c8_1920x1080.jpg",
                    "uploadDate": "4/17/2020 3:47:17 PM",
                    "duration": "82",
                    "contentUrl": "https://www.wqad.com/video/syndication/veuer/battleground-state-voters-weigh-in-on-joe-bidens-potential-female-vp-pick/602-ab2ec8a2-8555-4644-80d6-03bf0cc97ced",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/ab2ec8a2-8555-4644-80d6-03bf0cc97ced/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> BILL BARROW  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:02 PM CDT April 23, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:02 PM CDT April 23, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>ATLANTA — Presumptive Democratic presidential nominee Joe Biden is calling on Congress to provide enough money for every state to allow voters to cast a ballot by mail this November amid the coronavirus pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In making that pitch during an online fundraiser Thursday night, Biden blasted President Donald Trump for working to block emergency funding for the cash-strapped U.S. Postal Service, which would handle tens of millions of ballots this fall. Biden said it’s evidence that Trump already is trying to “undermine” the election and make it more difficult for Americans to vote.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“We have to make it easier for everybody to be able to vote, particularly if we are still basically in the kind of lockdown circumstances we are in now,” Biden told about 650 donors. “But that takes a lot of money, and it’s going to require us to provide money for states and insist they provide mail-in ballots.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It’s perhaps Biden's most explicit call for a national mail election since COVID-19 upended the 2020 campaign and every aspect of American life. The former vice president doesn’t propose eliminating in-person voting. But he said state and local officials must do more to make polling locations conform to public health protocols, while steering voters toward other options.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Biden chided Trump for denigrating mail balloting and for opposing direct aid for the Postal Service. Trump, who voted by mail in Florida’s presidential primary last month, recently said he believes mail voting allows voters to “cheat.” There is no evidence of widespread voter fraud in U.S. elections. Separately, the administration maneuvered to ensure that the Postal Service got no direct assistance in the $2 trillion coronavirus aid package.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“He’s already trying to undermine the election with false claims of voter fraud and threatening to block essential COVID assistance if any extra funds go to the U.S. Postal Service,” Biden said. “What in God’s name was that about other than trying to let the word out that he’s going to do all that he can to make it very hard for people to vote.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;acRwVEzfRjtfpSM2bt4azc6p&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/whitmer-trumps-messaging-causes-greater-danger/69-cf87e0f0-1da8-4d73-8868-30dc5871a271">Whitmer: Trump's messaging causes 'greater danger'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pandemic-squeezes-finances-of-democratic-grassroots-donors/507-5f9f486d-c2e2-426c-9158-c4e02dd20b22">Pandemic squeezes finances of Democratic grassroots donors</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1140x641.jpg 1140w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1920x1080.jpg 1920w, https://media.tegna-media.com/assets/CCT/images/ebdf896d-5e17-43f6-b5b6-9b94683814e5/ebdf896d-5e17-43f6-b5b6-9b94683814e5_1140x641.jpg 1140w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump speaks about the coronavirus in the James Brady Press Briefing Room of the White House, Monday, April 20, 2020, in Washington. (AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Biden’s remarks suggested that the Postal Service had already received some taxpayer funds. It has not. Nonetheless, Biden described Trump’s approach as “un-American” and said “that’s the only way he thinks he can possibly win.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Going further, Biden predicted without evidence that Trump will attempt to postpone the election altogether.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Between he and the Russians, there’s going to be an attempt to interfere,” Biden said. “This president, mark my words, I think he’s going to try to kick back the election somehow, come up with a rationale why it can’t be held.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It would be virtually impossible for Trump to succeed with such a move. Congress sets the Election Day statutorily, and the Democratic-controlled House would never agree to move it back. Any executive order moving the election would meet a certain constitutional challenge in court. The 20th Amendment to the Constitution sets Jan. 20 as Inauguration Day.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/sen-elizabeth-warrens-oldest-brother-dies-of-coronavirus/507-75566d5f-7835-4a4d-ad84-df3e97eaefd3">Sen. Elizabeth Warren's oldest brother dies of coronavirus</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/b41d835f-4e4d-4ce8-a6f1-97deb172adf4/b41d835f-4e4d-4ce8-a6f1-97deb172adf4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this March 12, 2020, file photo, Democratic presidential candidate former Vice President Joe Biden speaks in Wilmington, Del. Biden expects to name a vice presidential vetting committee next week. That&#x27;s according to three Democrats with knowledge of the situation who spoke to The Associated Press on condition of anonymity to discuss internal plans. (AP Photo/Matt Rourke)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Biden calls on Congress to back mail voting for states, says Trump's opposition 'un-American'",
  "datePublished": "10:02 PM CDT April 23, 2020",
  "dateModified": "10:02 PM CDT April 23, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wqad.com/article/news/health/coronavirus/biden-backs-mail-vote-says-trumps-opposition-un-american/507-548cc512-8977-4ec6-a5b3-a0198d731dcf"
  },
  "author": {
    "@type": "Person",
    "name": "BILL BARROW  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WQAD",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wqad.com/assets/shared-images/amp-logos/wqad.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wqad.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=221" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/il-davenport-WQAD-B3394_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=221" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WQAD-TV" src="/assets/shared-images/logos/wqad.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WQAD" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wqad-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WQAD-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/il-davenport-WQAD-B3394_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WQAD" src="/assets/shared-images/logos/wqad.png" />
    </div>
    <h2 class="notifications__heading">WQAD would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wqad.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.3.9">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCiFAI18RUNv4YBsc3vrBnWuFtDob05RHU" data-project-id="wqad-news-app" data-sender-id="216852410313" data-app-id="1:216852410313:web:e41258fc7da37491238218">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-109";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-109');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>